Vai al contenuto

[HT] Avviso ai possessori di TV LCD Samsung (Da almeno 2 o 3 anni)


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 1269 risposte

#1261
frossie

frossie
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 2

Ciao a tutti,

il mio samsung 40M86BD si accende e si spegne da solo continuamente.

L'ho smontato ed ho cambiato i 4 condensatori incriminati dei primi post (mi sono letto le prime 38 pagine del forum !).

 

Aggiungo qualche informazione : se il canale d'ingresso è l'hdmi la visualizzazione è perfetta. Se invece utilizzo il tuner interno dtt l'immagine è schiacciata e distorta . Può essere a questo punto la scheda tcon ?

 

grazie,ciao


Modificata da frossie, 25 February 2017 - 06:56 PM.


#1262
frossie

frossie
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 2

Aggiorno il topic avendo risolto completamente il problema. Ho acquistato sulla baia una nuova mainboard e l'ho sostituita . Non appena montata rappresentava le immagine con colori tutti sbagliati e tendenti al verde . Avevo paura fosse rotta anche questa scheda ma con un altro difetto.

Sono entrato nel service menu e ho resettato a default ma senza ottenere alcun beneficio. A questo punto, sono entrato nel service menu ed ho verificato ogni singola voce del menu.

La scheda proveniva da un modello uguale ma piu piccolo (37" anzichè 40") .

CI sono 2 voci di menu dove specificava 37". Ho cambiato entrambe a 40" . Spento e riacceso...sorpresa : Funziona !!

 

Con oggi sono 2 giorni che il tv funziona . Con 40€ me la sono cavata.

 

grazie !!



#1263
mwhitefox

mwhitefox
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 1

Salve ho un televisore Samsung LE32B550A5W, ho anche io il problema dello schermo nero, sentendo comunque l'audio. Lo ho aperto e i condensatori mi sembrano a posto, comunque hò notato a parte un'odore bruciato/elettrico che si sente , sul componente QGAHO2094 NY0914GB un'angolino nero. Quindi volevo sapere se sia il caso di chiamre comunque un'elttricista per fargli controllare/cambiare i condensatori, o se in caso sia possibile cambiare il componentye sopracitato. In caso sia da sostituire la scheda, ho visto su Ebay qualche offerta, ma tutte dall'estero e quelle in Italia sono a prezzi inaccetabili... di portarlo ad un centro Samsung non se ne parla visto che solo a controllarlo e fare un preventivo partono 50 euro minimo oltre che se va bene un mese di attesa... e pagare 100-250 euro per una scheda non vale certamente neanche di considerarlo in quanto con 180-200 euro ci si compare ul TV LCD/LED nuovo. Comunque accetto suggerimenti, quindi grazie in anticipo per le eventuali risposte.

 

PS: Se qualcuno è di PD e se ne intende di riparazioni/elettronica a poco prezzo, in caso mi contatti magari può dare un'occhiata, in quanto la TV ha solo 3-4 anni.

 

Grazie.

 

Marcello



#1264
evedder

evedder
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 1

Ciao, io ho un problema con un TV LED Samsung, credo sia partito da un problema di alimentazione, o delle porte USB: ogni tanto si spegne e si riaccende; le varie connessioni hanno progressivamente smesso di andare (USB, non legge più; poi SCART, video e audio "degradati", infine HDMI, fa passare il video ma non l'audio). Potrebbe essere un problema simile al vostro? O "semplicemente" da cambiare la scheda (quale?), e a quel punto penso che non valga la pena?

Grazie



#1265
ali_aloe

ali_aloe
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 1
Ciao anche io ho un televisore samsung che si accende e funziona benissimo ma fa fumo appena lo accendo.. chi sa cosa posso fare?

#1266
dariodp.br

dariodp.br
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 1
Buonasera
Vi scrivo in quanto ho un televisore Samsung che si illumina lo schermo ma non da segni di vita e dopo 15 min si spegne da solo
Ho sostituito un condensatore gonfio ma non è cambiato nulla.
Mi sapreste dire cosa potrebbe essere?
Grazie

#1267
Whiteeagle

Whiteeagle
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 1
Ciao a tutti sono nuovo del forum... Ho un problema ieri sera ho smanettato con il menu service del mio televisore , risultato si vede malissimo e non so' tornare indietro le impostazioni. Qualcuno ha il modello UE46F6200AYXZT e sarebbe cosi gentile da entrare nel suo menu service e forografarmi le impostazioni pagina per pagina? Sono disposto a dare un compenso per il disturbo arrecato.. VI PREGO AIUTATEMI altrimenti dovrò buttare il televisore....

#1268
MaxOryan

MaxOryan
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 2

Salve a tutti. Sembra che nessuno risponda più ma ci provo lo stesso. Tv UHD 4k UE50HU6900, solo audio, lo schermo è nero PERÒ, osservandolo continuamente, si nota che ogni tanto l'immagine compare e scompare immediatamente. Questo mi sembra un comportamento diverso da quelli di cui ho potuto leggere nei post precedenti. Immagino che la causa possa essere riconducibile a una di quelle sin qui menzionate, ma quale? Ho già smontato il pannello posteriore e nessun condensatore risulta bombato, né si notano perdite di elettrolita. Sarei tentato dalla sostituzione della t-con. Ah, è stato sottoposto alla diagnosi dell'assistenza Samsung che ha detto che si tratta del pannello (quindi tv da buttare nonostante abbia 2 anni e 7 mesi), ma non mi fido e spero ancora si possa riparare con un intervento fai-da-te. Qualcuno mi dà un parere? Grazie.
 
Aggiungo: ho appena fatto la prova collegando il tv guasto a uno buono. L'immagine trasmessa a quello buono è ottima. Vado per la sostituzione della t-con e farò sapere il risultato. Ora comunque mi tolgo lo sfizio di provare a usare il phon sulla t-con. Danni maggiori non ne può fare :)

Aggiornamento: ho utilizzato il phon puntato sulla scheda t-con. Dapprima ho notato che la frequenza dei "lampi" dell'immagine è aumentata. Dopo circa 15 minuti di soffio caldo ininterrotto: bam! il pannello si è acceso STABILMENTE! Ho così potuto fare l'aggiornamento del firmware. Sono curioso di vedere se una volta raffreddatasi la scheda il problema si ripresenterà. Comunque a questo punto è evidente che il problema non risiede nel pannello, che va che è una meraviglia, ma nella scheda t-con. Io l'ho comunque già acquistata su ebay. Se poi non ce ne sarà bisogno, proverò a rivenderla. Grazie a tutti coloro i quali hanno arricchito questo thread di preziosi consigli, soprattutto a Zohar e toddy. Valete un milione!

 

Ulteriore aggiornamento: oggi, dopo un paio di giorni a pieno servizio, lo schermo si è spento di nuovo. Nel frattempo mi è arrivata la scheda t-con che avevo acquistato e domattina vado a sostituirla, sperando che effettivamente questo risolva definitivamente. Vi terrò informati.

 

... e invece la sostituzione non ha modificato la situazione di un millimetro. Installata la t-con nuova lo schermo rimaneva nero con l'audio attivo. Ho utilizzato di nuovo il phon e lo schermo si è riacceso. Mi aspetto che fra un paio di giorni torni ad oscurarsi e sono a un punto morto. C'è chi mi ha detto che il calore del phon riavvicinerebbe uno o più saldature "lasche" ma non mi convince. Due schede, entrambe con lo stesso problema? Non mi suona verosimile. Durante la notte poi il televisore rimane spento, quindi si raffredda e a quel punto lo schermo al mattino dovrebbe rimanere spento fino a nuovo getto d'aria calda, invece non è così. Ho letto in giro che potrebbe trattarsi dell'umidità presente in casa ma mi pare che anche questa analisi abbia poco senso: l'appartamento dove è collocato il televisore è riscaldato e non particolarmente umido. Quello che non capisco è: se la t-con non c'entra, perché lo schermo torna ad accendersi usando il phon su quella scheda? Se toddy si rifacesse vedere nel forum sarebbe un evento molto gradito.


Modificata da MaxOryan, 09 November 2017 - 03:18 PM.


#1269
xrogi

xrogi
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 1
salve anche io ho un samsung lcd 40 pollici e all' improvviso accendendo la tv sento l audio ma l immagine inizialmente e nera e dopo 5/6 secondi si appaiono delle striscie che lampeggiano inizialmente sul lato ex poi dopo poco verso dx fino poi a coprire tutto lo schermo. aiuto

#1270
MaxOryan

MaxOryan
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 2

salve anche io ho un samsung lcd 40 pollici e all' improvviso accendendo la tv sento l audio ma l immagine inizialmente e nera e dopo 5/6 secondi si appaiono delle striscie che lampeggiano inizialmente sul lato ex poi dopo poco verso dx fino poi a coprire tutto lo schermo. aiuto

Perdona, ma questo è il motivo principale per cui Zohar e toddy non si fanno più vedere. La tua richiesta d'aiuto riguarda un difetto di cui si è parlato nei molti post precedenti. Domanda: hai letto - non dico tanto - almeno le prime venti pagine di questo thread? È inutile e dannoso continuare a proporre problemi già trattati solo per la pigrizia di non voler leggere quanto è già stato detto. :(






Leggono questa discussione 9 utenti

0 utenti, 9 ospiti, 0 utenti anonimi