Vai al contenuto

problema fraps


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 43 risposte

#1
Zanarkandô

Zanarkandô
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1001
salve a tutti...
da pochi giorni sto cercando di usare fraps per riprendere gameplay su battlefield3 o guild wars 2

ma c'è un piccolo problema..
l'audio si sente male...come se rimbombasse e si prolungasse ogni singolo rumore...
come risolvo?

#2
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976
prova ad usare msi afterburner per registrare e vedi se da lo stesso problema :)

#3
Guest_LyotoeYe

Guest_LyotoeYe
  • Gruppo: Ospiti
Quoto, prova con afterburner :sisi:

#4
Zanarkandô

Zanarkandô
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1001

prova ad usare msi afterburner per registrare e vedi se da lo stesso problema :)


appena installato afterburners ma cosa dovrei fare precisamente? è un programma che registra proprio?

#5
Guest_LyotoeYe

Guest_LyotoeYe
  • Gruppo: Ospiti

appena installato afterburners ma cosa dovrei fare precisamente? è un programma che registra proprio?


Fa tutto :sisi:

vai in settings e poi da li vai nella schermata "cattura video" e li imposti il comando da tastiera per far partire la registrazione! Trovi comunque una miniguida di msi afterburner nella guida all'overclock della scheda video!

#6
Guest_LyotoeYe

Guest_LyotoeYe
  • Gruppo: Ospiti
Immagine inserita

#7
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976
al posto di nessuno selezioni il tasto che vuoi te :)

#8
Zanarkandô

Zanarkandô
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1001

al posto di nessuno selezioni il tasto che vuoi te :)


credo di aver installato un msi afterbarner diverso da quello citato da voi XD

questa è la home del programma e credo ci sia solo quella XD

Immagine inserita

Modificata da Zanarkandô, 04 October 2012 - 06:50 PM.


#9
Guest_LyotoeYe

Guest_LyotoeYe
  • Gruppo: Ospiti
ehm....guarda che è lo stesso :pff: , quella è la schermata principale, clicca (come ti avevo scritto sopra) su settings in basso :)

#10
Zanarkandô

Zanarkandô
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1001
capito pensavo fosse una versione vecchia XD dopo ci provo e avviso...ora, purtroppo, devo studiare

#11
Zanarkandô

Zanarkandô
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1001

ehm....guarda che è lo stesso :pff: , quella è la schermata principale, clicca (come ti avevo scritto sopra) su settings in basso :)


provato a fare il video con afterburner e non si sente proprio l'audio asd
ho sbagliato qualcosa nelle impostazioni? XD

#12
Guest_LyotoeYe

Guest_LyotoeYe
  • Gruppo: Ospiti

provato a fare il video con afterburner e non si sente proprio l'audio asd
ho sbagliato qualcosa nelle impostazioni? XD


Guarda ho provato proprio ora, dal menu "cattura video" in "proprietà cattura audio" ho abilitato

abilita cattura audio

downmix da multicanale audio a stereo

tipo di sorgente : automatica

e ti posso dire che funziona tutto egregiamente, audio compreso :sisi:

#13
Zanarkandô

Zanarkandô
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1001

Guarda ho provato proprio ora, dal menu "cattura video" in "proprietà cattura audio" ho abilitato

abilita cattura audio

downmix da multicanale audio a stereo

tipo di sorgente : automatica

e ti posso dire che funziona tutto egregiamente, audio compreso :sisi:


non vedo questa opzione O.o

non c'è in questo afterburner .-. ho capito dove dovrebbe essere l'opzione dall'immagine che avete postato sopra ma nel programma che ho installato non c'è -.-"

Modificata da Zanarkandô, 05 October 2012 - 01:00 PM.


#14
Guest_LyotoeYe

Guest_LyotoeYe
  • Gruppo: Ospiti

non vedo questa opzione O.o


Sempre da qui

Immagine inserita


Comunque ti consiglio a) di scaricarti l'ultima versione di msi afterburner (o di aggiornare la tua) b) di mettere la lingua italiana dal menu settings :sisi:

#15
Zanarkandô

Zanarkandô
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1001

Sempre da qui

Immagine inserita


Comunque ti consiglio a) di scaricarti l'ultima versione di msi afterburner (o di aggiornare la tua) b) di mettere la lingua italiana dal menu settings :sisi:

non c'è in questo afterburner .-. ho capito dove dovrebbe essere l'opzione dall'immagine che avete postato sopra ma nel programma che ho installato non c'è -.-" ora cerco i aggiornare




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo