Vai al contenuto

PC ha cominciato a laggare dal nulla


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 2 risposte

#1
lorenzo cara

lorenzo cara
  • Little Eye Fan

  • Stelletta
  • Gruppo: Everyeye.it User
  • Messaggi: : 3
buongiorno, sono possessore di un MSI gl63 8se (rtx 2060 6gb, i7 8700k, 16 gb ddr4
,256 gb ssd+1000 gb hhd) con windows 11, esso é sospeso dal tavolo per agevolare la ventilazione ed è collegato ad un monitor 144 hz.

da qualche giorno ha preso un comportamento strano e fastidioso, nei giochi infatti ha cominciato ad andare alla metà del tempo a 100-140-200 fps e l'altra metá a 20-30 , ciò non era mai successo prima, al massimo avevo un calo di fps rarissimo e che finiva subito senza creare alcun fastidio ma questo rende veramente impossibile giocare.

ciò succede sia se il gioco è installato sull ssd che sull hhd e tutti gli aggiornamenti da windows update sono fatti compresi i driver nvidia e proprio oggi ho aggiornato il bios,

sono quasi convinto non sia un problema di temperature (almeno per il processore e scheda video) perché essi rimangono sempre rispettivamente a 70-80 e 40-50 gradi, e ne di windows 11 (in quanto l'ho installato un paio di mesi fa e non ci sono mai stati questi problemi fino ad appunto qualche giorno fa) se qualcuno pensa di sapere cosa potrebbe essere o gli viene qualsiasi idea per aiutarmi gli sarei veramente grato

#2
lorenzo cara

lorenzo cara
  • Little Eye Fan

  • Stelletta
  • Gruppo: Everyeye.it User
  • Messaggi: : 3
i7-8750H

#3
lorenzo cara

lorenzo cara
  • Little Eye Fan

  • Stelletta
  • Gruppo: Everyeye.it User
  • Messaggi: : 3
é un portatile




Leggono questa discussione 1 utenti

0 utenti, 1 ospiti, 0 utenti anonimi

Logo