Vai al contenuto

Problema con la RX5700


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 4 risposte

#1
Winterfury

Winterfury
  • Allah al bar

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 14229

Stamattina la RX 5700 ha interrotto l'output video hdmi a pc funzionante (l'uscita audio andava e le cartelle di rete erano accessibili). Ho risolto con un hard reset.

La scheda era in idle, non era sotto sforzo.

 

Cosa posso controllare per verificare l'esistenza di eventuali problemi hardware?



#2
Guest_X-KennyeYe

Guest_X-KennyeYe
  • Gruppo: Ospiti
Fai qualche stress test e vedi cosa succede. Comunque potrebbe anche essere stato un problema del cavo

#3
Diomarco

Diomarco
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 3375

Stamattina la RX 5700 ha interrotto l'output video hdmi a pc funzionante (l'uscita audio andava e le cartelle di rete erano accessibili). Ho risolto con un hard reset.

La scheda era in idle, non era sotto sforzo.

 

Cosa posso controllare per verificare l'esistenza di eventuali problemi hardware?

Che driver hai al momento? 

Negli ultimi beta nei problemi da risolvere: "Some Radeon RX 5700 series graphics users may intermittently experience a black screen while gaming or on desktop. A potential temporary workaround is disabling hardware acceleration in applications running in the background such as web browsers or Discord."

https://www.amd.com/...-rad-win-20-1-3


Modificata da Diomarco, 22 January 2020 - 06:41 PM.


#4
Diomarco

Diomarco
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 3375
C'e anche questo bug https://tecnologia.l...-nero-33490/amp

#5
Winterfury

Winterfury
  • Allah al bar

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 14229

Che driver hai al momento? 

Negli ultimi beta nei problemi da risolvere: "Some Radeon RX 5700 series graphics users may intermittently experience a black screen while gaming or on desktop. A potential temporary workaround is disabling hardware acceleration in applications running in the background such as web browsers or Discord."

https://www.amd.com/...-rad-win-20-1-3

 

Nah non era quello, era proprio morto il segnale, ed era in idle, cmq boh, non l'ha più fatto.

(e non era il cavo hdmi, è la prima cosa che ho controllato a pc acceso)


Modificata da Winterfury, 27 January 2020 - 11:27 AM.





Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo