Vai al contenuto

Collegamento due pc in rete


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 4 risposte

#1
Crasher89

Crasher89
  • Eye Bastard

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 5040
Ciao a tutti. Ho bisogno del vostro aiuto!
 
Ho due pc in casa con win10 entrambi collegati alla stessa wifi (vodafone con la nuova station)
Da entrambe le parti ho impostato la wifi come connessione privata, quindi visualizzabile. Ho impostato l'individuazione dei pc in rete e disattivato la richiesta di password. 
Nonostante questo non riesco a far comunicare i due pc. 
O perlomeno il portatile mi visualizza se stesso nella rete, mentre il fisso no. 
Ho lo stesso account microsoft su entrambi i pc e la mia necessità è che il portatile venga messo in rete in modo da poter utilizzare file e cartelle dal pc fisso.
Sapete aiutarmi?
Grazie mille
 
PS: ho una stampante wifi e dal pc fisso riesco a stampare

Modificata da Crasher89, 24 August 2018 - 04:07 PM.


#2
Guest_X-KennyeYe

Guest_X-KennyeYe
  • Gruppo: Ospiti

Sul pc da cui non vedi la rete, prova a digitare "\\nomepc" nella barra di Esplora risorse. Ho anche io una situazione simile, ma non ho ancora trovato una soluzione, a parte questo



#3
Crasher89

Crasher89
  • Eye Bastard

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 5040

Sul pc da cui non vedi la rete, prova a digitare "\\nomepc" nella barra di Esplora risorse. Ho anche io una situazione simile, ma non ho ancora trovato una soluzione, a parte questo

 

Scrivendo il nome effettivamente funziona. Avrei voluto connetterlo come unità di rete invece ho dovuto semplicemente aggiungerlo ad accesso rapido. 

La cosa buffa è che qui ho un altro portatile, l'ho collegato alla wifi, gli ho dato la connessione pubblica e magicamente dal mio fisso vedo il secondo portatile il quale monta windows 8.1. Il che mi fa dedurre che il problema sia windows 10 a sto punto.



#4
Guest_X-KennyeYe

Guest_X-KennyeYe
  • Gruppo: Ospiti

Io ho entrambi i pc con W10, il giorno prima vedevo tutto senza problemi. Il giorno dopo uno dei due era sparito. Ho provato un po' di cose, ma senza successo. Anche io penso che sia un qualche bug degli ultimi aggiornamenti



#5
Crasher89

Crasher89
  • Eye Bastard

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 5040

Io ho entrambi i pc con W10, il giorno prima vedevo tutto senza problemi. Il giorno dopo uno dei due era sparito. Ho provato un po' di cose, ma senza successo. Anche io penso che sia un qualche bug degli ultimi aggiornamenti


Credo anche io. Le ho provate tutte. Reimpostato la connessione, provato con il cavetto, smanettato nelle impostazioni, collegamenti manuali con ip...niente di niente. Vabbè... Intanto ti ringrazio, poi se dovessi trovare una soluzione ti farò sapere




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo