Vai al contenuto

Problema schermo nero


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 7 risposte

#1
Songeordy

Songeordy
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente Pro
  • Messaggi: : 134

Salve a tutti.

Vorrei chiedervi aiuto perchè ho un problema con un preassemblato che mostra schermo nero.

Una volta avviato il pc, lo schermo resta nero e non mostra la schermata del POST, nonostante il sistema operativo venga caricato correttamente, poiché si sente distintamente il suono del caricamento del sistema operativo.

Questo preassemblato ha solo una scheda video integrata, per cui ho controllato se potesse essere il cavo, ma anche sostituendolo il problema rimane. Ho provato ad utilizzare un secondo monitor, ma anche quest'ultimo rimane con schermo nero.

Per questo chiedo aiuto a voi per tentare di capire quale potrebbe essere il problema.



#2
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976

Salve a tutti.

Vorrei chiedervi aiuto perchè ho un problema con un preassemblato che mostra schermo nero.

Una volta avviato il pc, lo schermo resta nero e non mostra la schermata del POST, nonostante il sistema operativo venga caricato correttamente, poiché si sente distintamente il suono del caricamento del sistema operativo.

Questo preassemblato ha solo una scheda video integrata, per cui ho controllato se potesse essere il cavo, ma anche sostituendolo il problema rimane. Ho provato ad utilizzare un secondo monitor, ma anche quest'ultimo rimane con schermo nero.

Per questo chiedo aiuto a voi per tentare di capire quale potrebbe essere il problema.

 

al 99% integrata andata. Non vedi manco il bios o qualsiasi screen del sistema durante l'avvio?



#3
Songeordy

Songeordy
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente Pro
  • Messaggi: : 134

Proprio nulla. Schermo completamente nero.

Dato che al 99%  è la scheda integrata andata e, dopo aver appurato che non c'è alcuno slot per una scheda video dedicata, qual è il tuo consiglio ?


Modificata da Songeordy, 22 December 2016 - 02:27 PM.


#4
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976

Proprio nulla. Schermo completamente nero.

Dato che al 99%  è la scheda integrata andata e, dopo aver appurato che non c'è alcuno slot per una scheda video dedicata, qual è il tuo consiglio ?

 

e allora integrata andata e il problema che li devi cambiare scheda madre per sistemare l'integrata. Come non hai slot?! Mandami il modello del preassemblato :)



#5
Andrea_23

Andrea_23
  • Non siamo in grado di aiutarla in queste condizioni. steam'd

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Collaboratore Forumeye
  • Messaggi: : 25521
Ma appunto, non c'è nemmeno una pciexpress? : [

#6
Guest_X-KennyeYe

Guest_X-KennyeYe
  • Gruppo: Ospiti

Come ultima risorsa, potresti provare a resettare il bios. Se non c'è un tasto apposito, devi rimuovere per qualche minuto la batteria "a moneta" che si trova sulla scheda madre



#7
Songeordy

Songeordy
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente Pro
  • Messaggi: : 134

Il preassemblato è SG3-331IT della Compaq. Il product number è LF963EA#ABZ.



#8
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976

ho appena guardato, ha solo slot 1x, quindi ci puoi fare poco. Spendere soldi su quella macchina a mio parere non vale la pena






Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo