Vai al contenuto

black mesa sourceAiuto


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 6 risposte

#1
nessuno21

nessuno21
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 5
Sapete che da poco è uscito black mesa source il mod di half life 2 su half life 1
é stato fatto usando il source versione 2007 giusto come episodio 2 quindi se mi va episodio 2 mi dovrebbe andare anche la mod ma invece no se lo avvio normalmente mi da l' istruzione tal dei tali fa riferimento ad un altra istruzione ma poverina lei non poteva essere read quindi niente
Bhe ho forzato il gioco per andare con directx 8 e vado poi quando vuole lui schermata blu e mi si riavila il pc cosa posso fare?
Giusto ho una intel 945 gm da 128mb 1 gb di ram e dura core 1.6 ghz
spero di essrere nella sezione giusta

#2
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976
sinceramente, spiegato cosi non si capisce nulla. Hai sparato un pò di parole a caso e non si è capito quale è realmente il tuo problema :)

#3
nessuno21

nessuno21
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 5
ok cercerò di essere più chiaro
Allora 1
ho avviato black mesa ma mi dava un errore:
Il parametro "nome parametro" ha fatto riferimento a "ogetto di riferimento" ma non poteva essere "read" l'applicezione verrà terminata
Io per aggirare il problema ho forzato l'avvio aggiungendo il parametro "-dxlevel 70"
Adesso riesco a far partire il gioco ma molto spesso durante lo svlgimento del gioco il PC si riavvia e mi da una la classica schermata blu
allora dato che il gioco è una mod di half life 2 episode 2 e questo gioco mi va di conseguenza anche black mesa mi dovrebbe andare ma invece no
Spero di essere stato abbastanza chiaro

Modificata da nessuno21, 20 September 2012 - 08:29 PM.


#4
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976
Già provato a reinstallare il tutto? Che configurazione di PC hai?

#5
nessuno21

nessuno21
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 5
allora ho già provato a reinstallarlo 3 volte e nessun cambiamento configurazione PC:
1 gb di ram
1.66 ghz 2 CPU
scheda video da 128 mb Intel 945GM windows xp SP3 ovviamente sistema operativo a 32 bit

#6
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976
Beh detto cosi si capisce quasi nulla. Comunque tu hai un acceleratore grafico come scehda video non si può neanche chiamare scheda video, per quello anche non ti parte, il pc non è in grado di reggere il gioco

#7
nessuno21

nessuno21
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 5
uffa ok grazie per la risposta




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo