Vai al contenuto

Consiglio su problema wifiNon si connette.


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 2 risposte

#1
Garik Sideblade

Garik Sideblade
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1153
Ciao ragazzi, ricorro nuovamente al forum per un problema con un vecchio toshiba satellite a-110 con Win XP.
Ho da poco installato come rete domestica un nuovo Linksys EA4500 al quale con il sopracitato notebook non riesco a connettermi tramite wifi (classica attesa di verifica per poi non connettersi).

Ogni altro dispositivo fino ad ora provato (un paio di altri notebook, galaxy s2 etc) non ha dato problemi.

Lo stesso satelite si connette tranquillamente ad un altra rete che passa su un Netgear DG834N e si connetteva al vecchio WAG160 sempre linksys che ho sostituito, quindi desumo sia un problema degli standard di trasmissione.
Su tutte le reti wifi tengo una WPA2/PSK.
Unica cosa differente, ma qui andiamo troppo sul tecnico per me, è che l' AE4500 ha due canali wifi uno a 5GHz e uno a 2.4Ghz, entrambi da me configurati e funzionanti.

Consigli? :memy:

Modificata da Garik Sideblade, 09 August 2012 - 10:08 PM.


#2
axydraul

axydraul
  • Qualquadra non cosa

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 140868
usi l'HDCP vero? non è che hai messo i parametri di connessione manualmente?

#3
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976
no non penso sia un problema di DHCP, perchè gli altri si connette. Controlla i driver di rete e prova a reinstallarli in caso :)




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo