Vai al contenuto

Ma come si collega 'sta XBox360 ad internet?Aiuto!!


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 15 risposte

#1
amicodisergiodirio

amicodisergiodirio
  • Normal Eye Fan

  • StellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 305
Ciao a tutti, vorrei collegare la mia Xbox360 online, ho il modem/router marcato Alice ed ho proceduto ad effettuare i collegamenti come segue:

1) ho collegato la linea telefonica dsl che arriva dal muro, tramite relativo cavo alla rispettiva entrata sul modem;
2) poi dal modem/router con il cavo lan collegato il modem stesso alla Xbox360.

Morale non funziona….ho sbagliato qualche cosa? Dovrebbe funzionare così come l’ho collegata?
Grazie a tutti

#2
axydraul

axydraul
  • Qualquadra non cosa

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Admin]Admin Forum
  • Messaggi: : 140692
sì dovrebbe funzionare in effetti

#3
amicodisergiodirio

amicodisergiodirio
  • Normal Eye Fan

  • StellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 305

sì dovrebbe funzionare in effetti


Grazie per la risposta...ora che so che il collegamento va bene proverò ad utilizzare o un altro modem o un'altra presa al muro...
Grazie ancora
Matteo

#4
axydraul

axydraul
  • Qualquadra non cosa

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Admin]Admin Forum
  • Messaggi: : 140692
controlla che sul pc hai attivato la condivisione della connessione

#5
Bo_Duke

Bo_Duke
  • Moral of the story is you're a total bitch

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 13061
 Hai impostato user name e password per la connessione su 360? Impostazioni console -> impostazioni di rete -> rete cablata -> configura rete -> altre impostazioni -> metti nome utente e password (solitamente aliceadsl per entrambi i cambi). Il nome del servizio non è necessario.

Sarebbe bene anche mettere l'IP fisso alla console, queste impostazioni dovrebbero andare bene:

Impostazioni IP: manuale

Indirizzo IP: 192.168.1.11

Subnet Mask: 255.255.255.0

Gateway: 192.168.1.1

Server DNS Primario: 212.216.112.112

Server DNS Secondario: 212.216.172.62

Modificata da Bo_Duke, 08 December 2010 - 12:10 PM.


#6
amicodisergiodirio

amicodisergiodirio
  • Normal Eye Fan

  • StellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 305

controlla che sul pc hai attivato la condivisione della connessione


...il Pc veramente in questa connessione non lo utilizzo...la XBox è in mansarda e non ho un Pc lì... ho collegato il modem/router alla presa del telefono a muro e poi lo stesso modem/router alla consolle...niente Pc...

Comunque riproverò nel fine settimana
Grazie

#7
axydraul

axydraul
  • Qualquadra non cosa

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Admin]Admin Forum
  • Messaggi: : 140692
ah pensavo passassi dal pc, se sei tramite lan al router deve andare per forza... ma in che punto si blocca il test?

#8
DEVIL 2604

DEVIL 2604
  • Moderatore

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 29647
non è detto che per forza parta tutto in automatico... prova ad inserire manualmente i dati manualmente come dice duke

#9
amicodisergiodirio

amicodisergiodirio
  • Normal Eye Fan

  • StellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 305
Il test si blocca alla fine, non ricordo l'errore (nel fine settimana torno a casa vi saprò dire meglio) è come se non ci fosse linea.. in effetti nel modem alice la spia dsl non è accesa per niente (nè verde nè rossa) nel pc ho lo stesso modem e la spia dsl è verde quando ho linea..forse c'è qualche cosa che non va nella presa a muro...

#10
axydraul

axydraul
  • Qualquadra non cosa

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Admin]Admin Forum
  • Messaggi: : 140692
se la spia della linea sul modem non da segni di vita qualcosa non va o nel modem, nel cavo o nella spina, poco ma sicuro
comunque l'errore di linea mancante è il primo :sisi:

#11
PeppeBkravitz

PeppeBkravitz
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 104
Io invece vorrei collegare la 360 col pc, ma la lia connessione e' con chiavetta TIM, mi servirebbe solo per aggiornamenti etc.
Il problema e' che attaccando il cavo cross dalla 360 al Pc non riesco ad ottenere un indirizzo IP dunque sono bloccato, aiuti?

#12
axydraul

axydraul
  • Qualquadra non cosa

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Admin]Admin Forum
  • Messaggi: : 140692
prova a metterli a mano gli ip

#13
PeppeBkravitz

PeppeBkravitz
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 104
Fatto ma non risolvo credo che sbagli a mettere gli indirizzi. Puoi suggerirmeli? IP subnet mask, da mettere solo sulla dash della console?
Perche' ti spiego, quando attacco il cavo cross alla scheda ri rete del Pc, anche il Pc non riesce a risolvere gli indirizzi. Grazie. Ovviamente dovrei connettermi con la condivisione di rete

Modificata da PeppeBkravitz, 13 December 2010 - 02:16 PM.


#14
axydraul

axydraul
  • Qualquadra non cosa

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Admin]Admin Forum
  • Messaggi: : 140692
mah dipendono da pc a pc, la subject mask di solito è 255.255.255.0
gli ip vanno sul range 192.168.0.XXX
per i dns occorre verificare quelli del provider

#15
PeppeBkravitz

PeppeBkravitz
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 104
risolto, in pratica attivando la connessione tramita chiavetta sulle risorse di rete, si apriva una connessione di rete, ho messo la condivisione con di internet, con la connessione di rete locale, la lan, ed ho risolto. Grazie comunque per la disponibilita'




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo