Vai al contenuto

age of conanaiuto!!

- - - - -

  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 9 risposte

#1
trans passivo

trans passivo
  • Biliv

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 10369
ho installato ma quando lo faccio partire mi da questo problema "pc Texture->GetTextSize() != IPoint(0,0)"!!
cosa devo fare?
aiutatemiiiiiii :rosik:
se lo faccio partire la presentazione mi va a scatti ad un certo punto(non sempre nello stesso) si blocca!!!

Modificata da dekek, 07 April 2010 - 11:54 PM.


#2
Nothing

Nothing
  • Sega, sempre Sega, e solo Sega fino alla morte

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 35306
bisognerebbe sapere anche su che OS gira, se un 32 o un 64, se i driver grafici sono aggiornati, se magari mancano delle directX end-user runtime etc, etc, etc.

Cos a naso/caso un po' difficile indovinare la cura.

#3
trans passivo

trans passivo
  • Biliv

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 10369

bisognerebbe sapere anche su che OS gira, se un 32 o un 64, se i driver grafici sono aggiornati, se magari mancano delle directX end-user runtime etc, etc, etc.

Cos a naso/caso un po' difficile indovinare la cura.

l'os vista 32 bit le directx sono aggiornate alla 9c (cio quelle che richiede questo gioco),idriver della scheda video sono aggiornati!!!

#4
Nothing

Nothing
  • Sega, sempre Sega, e solo Sega fino alla morte

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 35306
la cosa allora si fa pi ardua, ma l'installazione stata completata con successo ed stata effettuata con tutti i diritti possibili sul tuo utente? Per esempio disabilitando il controllo dell'account utente? Boh a volte a me capitato che tenendolo l'installazione non si completava con successo al 100%

Per le directx 9c ok l'averle, ma forse meglio mettersi le end-user runtime che sono aggiornate a febbraio 2010 e male non fanno.

Di pi nin zo :D me spias

#5
Hekel

Hekel
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2831
prova a dare una occhiata qui Clicckami

p.s. che scheda video hai?

#6
trans passivo

trans passivo
  • Biliv

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 10369

prova a dare una occhiata qui Clicckami

p.s. che scheda video hai?

nvidia 9600 gt con 512mb dedicati!!

#7
trans passivo

trans passivo
  • Biliv

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 10369
ho provato a disinstallarlo e reinstallarlo con l'antivirus disattivato,ma niente da fare,ho scaricato i driver per la scheda video,ma niente, ho scaricato le ultime directx,ma niente da fare,non so pi cosa fare!!! :sigh:

#8
Hekel

Hekel
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2831

nvidia 9600 gt con 512mb dedicati!!


beh,intanto quella scheda per Age Of Conan non va mica tanto bene...anche ti partisse in citt farai a esagerare 8 fps^^
prova a verificare online se non c' qualcuno con tuo problema e quella scheda...

#9
trans passivo

trans passivo
  • Biliv

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 10369
ho risolto!!
mi sono fatto dare la cartella di gioco(pachata) da un mio amico,adesso funziona!!!

#10
Kead

Kead
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 8
bello vedere come dopo due anni dall'uscita continui a presentare bug random nell'installazione e nel gioco :asd:




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo