Vai al contenuto

PSP aggiornamento [Aiuto]non riesco ad aggiornarla

- - - - -

  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 4 risposte

#1
holly_dl

holly_dl
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 2
salve a tutti, scusatemi sono nuovo del forum
e volevo chiedervi, io ho sempre fatto gli agggiornamenti sulla mia psp
da 3 anni a questa parte solo che ora ho avuto un problema,
non riesco a installare il firmware 5.50 gen d.
Poco fa sono passato da 5.50 genA(full) ad 5.50 genB (Full), ora
seguendo le istruzioni, voleo passare da GenB a GenD ma non riesco.
Allora sostituisco il file PSP con quello della cartella che ho scaricato e scompattato,
poi il file 550.bpb(una cosa del genere) lo copio sulla memory stick (disco locale h)(che dovrebbe essere il root)
però da quanto ho capito non devo metterlo in nessuna cartella questo fle e ne rinominarlo,
comunque poi disconnetto l'usb e faccio partire il file, si oscura la psp e dopo 10 minuti ancora niente,
ho rifatto il procedimento ma niente, raga dove posso aver sbagliato???


Grazie Giuseppe

#2
Nico Nico

Nico Nico
  • IronEye

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 24950
a quanto ho capito parli di custom firmware e qui non so aiutarti...

#3
holly_dl

holly_dl
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 2
penso proprio di si

#4
BeBo™

BeBo™
  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 13394
Benvenuto, dato che sei nuovo ti ricordo il REGOLAMENTO SU PIRATERIA ED EMULAZIONE :)

#5
Waller

Waller
  • Akuma desu

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 18999
Benvenuto!
Non preoccuparti per Bebo, era solo un avviso, per il momento non hai infranto alcuna regola ma è sempre utile leggerlo ;)

Cmq, prima di tentare di installare il GEN D, hai usato la patch per passare al GEN B-2? Altrimenti non puoi aggiornarla




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo