Vai al contenuto

console "morta" dopo(CREDO!) l' aggiorn. del 23/09/09(no led rossi, solo freze)


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 6 risposte

#1
yagami156

yagami156
  • Super Eye Fan

  • StellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1538
Non voglio creare allarmismi, ma CAXXO, sono appena arrivato a casa col mio bel DVD di Halo 3 ODST, l' ho inserito, mi ha fatto un mini aggironamento(pensavo per facebook), si riavviata e sulla schermata di inizio di Halo ODST si frezzata.

Riavvia, ma dopo pochi secondi, ogni volta che connetto il mio utente, si blocca!! Sembra quasi succeda solo al momento di collegare il mio utente e sucessivo collegamento in rete.

Ho l' Xbox360 versione speciale Halo 3(quella pseudo verde militare un po' bruttina a dirla tutta...) e sono anche io un vecchio "abitu" dei led rossi, nel senso che ne ho gi mandate due in assistenza prima di acquistare questa.

Ho letto che ci sono stati problemi con la connessione al live dopo questo aggiornamento: pensate che la cosa possa essere collegata o sia solo "sfiga" e anche questa consolle da assistenza?

Ho gi fatto diversi tentativi(staccare cavi, spostare il profilo sulla Memory Unit ecc.). Ora provo a giocare(se la consolle non si blocca subito)senza connettermi al Live, magari per quello...

Qualcuno ha avuto gli stessi problemi?

Fatemi sapee per cortesia.

Grazie.

#2
axydraul

axydraul
  • Qualquadra non cosa

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Admin]Admin Forum
  • Messaggi: : 140679
prova offline, se offline va puoi provare a recuperare il profilo dal live
ma te lo fa da oggi all'ora di pranzo ed anche adesso? perché ci sono stati dei problemi dopo l'aggiornamento, ma ora dovrebbero essere stati risolti

#3
Il Foffo

Il Foffo
  • Better play DOTA

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 12070
Io non ho avuto problemi a causa dell'aggiornamento, comunque prova a fare come ha detto axy, magari ti si e' corrotto in qualche modo il file salvato del profilo....ma sto solo facendo supposizioni, eh ^^'

#4
BlackFenix

BlackFenix
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2935
Anche io oggi ho avuto problemi a connettermi dopo l'aggiornamento, ma ora va.

#5
yagami156

yagami156
  • Super Eye Fan

  • StellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1538

prova offline, se offline va puoi provare a recuperare il profilo dal live
ma te lo fa da oggi all'ora di pranzo ed anche adesso? perch ci sono stati dei problemi dopo l'aggiornamento, ma ora dovrebbero essere stati risolti


Eccomi qui.

Offline funziona tutto regolarmente, mentre se mi collego a Xboxlive dopo qualche secondo si inchioda tutto.

Che faccio secondo voi? Provo a cancellare il mio profilo e a recuperarlo tramite "recupera gamertag"?

(per fortuna la consolle funziona ancora dai, l' importante quello).

#6
Il Foffo

Il Foffo
  • Better play DOTA

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 12070
Beh si puoi provare, se dopo comunque non va prova a chiamare l'assistenza.

#7
axydraul

axydraul
  • Qualquadra non cosa

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Admin]Admin Forum
  • Messaggi: : 140679
s credo sia la cosa migliore, sperando che non sia un problema di live
forse prima ti conviene provare un nuovo account per vedere se non sono le impostazioni da cambiare




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo