Vai al contenuto

Perplessità Con Play & Charge KitNon so se sia rotto...


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 3 risposte

#1
d1ablo

d1ablo
  • HardBlackEye

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 12358
Ho preso tempo fa una nuova Xbox Jasper, la prima l'ho avuta nel 2007 e ricordo che mi bastavano massimo un paio d'ore per ricaricare un joypad con il Play & Charge kit, con quello nuovo l'ho ricaricato 2 volte in tutto...la prima volta dopo più di 3 ore e mezza ho acceso la console e dopo qualche secondo è diventata verde la spia e quindi l'ho staccato, pensando che fosse la prima carica e che fosse una banale coincidenza il fatto che il joypad aveva finito di caricarsi quando ho acceso la console...la seconda volta, ovvero ieri, dopo 3 ore di carica ancora nulla, allora vado ad accendere la console e mi da la stessa cosa, stacco e riattacco il cavo della ricarica e ho la luce rossa, spengo la console che resta dunque in stand-by per terminare la ricarica e dopo qualche secondo la luce diventa verde, ma la console continua a lavorare in stand-by invece di spegnersi come dovrebbe fare in caso di ricarica terminata. Proprio perchè ricordo che all'epoca mi serviva molto meno tempo per caricare un joypad e che la console si spegneva non appena raggiunta la luce verde sul joypad mi chiedo...qualcosa non va o è normale?

#2
cuppino83

cuppino83
  • Super Eye Fan

  • StellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1821

Ho preso tempo fa una nuova Xbox Jasper, la prima l'ho avuta nel 2007 e ricordo che mi bastavano massimo un paio d'ore per ricaricare un joypad con il Play & Charge kit, con quello nuovo l'ho ricaricato 2 volte in tutto...la prima volta dopo più di 3 ore e mezza ho acceso la console e dopo qualche secondo è diventata verde la spia e quindi l'ho staccato, pensando che fosse la prima carica e che fosse una banale coincidenza il fatto che il joypad aveva finito di caricarsi quando ho acceso la console...la seconda volta, ovvero ieri, dopo 3 ore di carica ancora nulla, allora vado ad accendere la console e mi da la stessa cosa, stacco e riattacco il cavo della ricarica e ho la luce rossa, spengo la console che resta dunque in stand-by per terminare la ricarica e dopo qualche secondo la luce diventa verde, ma la console continua a lavorare in stand-by invece di spegnersi come dovrebbe fare in caso di ricarica terminata. Proprio perchè ricordo che all'epoca mi serviva molto meno tempo per caricare un joypad e che la console si spegneva non appena raggiunta la luce verde sul joypad mi chiedo...qualcosa non va o è normale?


succede sempre anche a me... con 2 P&C diversi... credo sia un difetto "normale" ma sinceramente nn so a cosa possa essere dovuto.

#3
Mojito85

Mojito85
  • Normal Eye Fan

  • StellettaStelletta
  • Gruppo: Utente
  • Messaggi: : 305
Succede anche a me... Dev'essere proprio un difetto, non so se della console, della nuova dashboard o che altro. Speriamo risolvano.

Io ho risolto caricandolo attaccato al computer...

#4
Alex-1

Alex-1
  • Normal Eye Fan

  • StellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 256
io lo carico da pc, ma da completamente scarico ci impiega circa 8 ore....




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo