Vai al contenuto

Imac non va piu in standby


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 15 risposte

#1
Kappei

Kappei
  • the Redeemer

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 5815
ragazzi ho un problema strano sul mio Imac..
non va piu in standby..
non ho notato se lo fa da dopo l'ultimo "ampio" aggiornamento del sistema che ho scaricato, ma forse è proprio da quando l'ho scaricato che lo fa..
in pratica ne cliccando su STOP dal menu MELA, ne premendo il tasto di accensione una volta va in standby...si spegne il monitor per 1,2 secondi come se fosse andato, ma si riaccende subito da solo..

Solutions? :unsure:

Modificata da Kappei, 23 May 2009 - 12:39 PM.


#2
Adalgrim

Adalgrim
  • Eye Master

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 31852
Provato già a riparare i permessi?

#3
Kappei

Kappei
  • the Redeemer

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 5815

Provato già a riparare i permessi?

si ho appena provato..
non ha risolto nulla :s

#4
Adalgrim

Adalgrim
  • Eye Master

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 31852
Hai collegato chiavette, schede tv esterne, hd esterni o roba del genere ultimamente?

#5
Kappei

Kappei
  • the Redeemer

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 5815
chiavette e un HD esterno Lacie, sempre esplusi prima di essere spenti o staccati(tranne un paio di volte che mi son dimenticato per errore)

#6
LUK@

LUK@
  • EyeFicionados Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 52662
non va solo in modalità STOP ?
hai provato a fare una uscita forzata e controllare lo status del disco ?

#7
Kappei

Kappei
  • the Redeemer

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 5815

non va solo in modalità STOP ?
hai provato a fare una uscita forzata e controllare lo status del disco ?

sim solo in modalita stop


per status del disco intendi la verifica del disco fatta da S.O.S.? se si, l'ho appena fatta e risulta tutto ok..

Uscita forzata da cosa? :o

#8
XX-YY-ZZ

XX-YY-ZZ
  • Eye Master

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 30404
riaprire il finder.... :)

#9
Kappei

Kappei
  • the Redeemer

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 5815

riaprire il finder.... :)

fatto

status del disco controllato, è ok
permessi riparati

ancora non va in standby :(

#10
mezzania

mezzania
  • Innocuo se usato secondo le istruzioni

  • StellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 7631
1. domanda idiota: l'hai mai riavviato?
2. secondo me c'è qualche cosa che lo tiene sveglio. Prova a verificare in preferenze di sistema -> accout -> [tuo account] -> elementi login e vedi se ti sembra ci possa essere qualcosa di strano o qualche programma che ti sembra possa esserne la causa. Controlla anche Preferenze di sistema -> risparmio energetico come sono messe le impostazioni.

#11
Kappei

Kappei
  • the Redeemer

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 5815
in ELEMENTI LOGIN ci sono solo itunes helper e APP TRAP...
anche per quanto riguarda il risparmio energitco nn mi sembra ci sia qualcosa che possa impedirgli di andare in standby..

ora provo a riavviare, ma l'ho gia riavviato altre volte, e cmq il problema si presenta ogni volta che lo accendo...

#12
mezzania

mezzania
  • Innocuo se usato secondo le istruzioni

  • StellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 7631
Non importa che lo riavvii. La mia domanda era legata al fatto che è capitato che chi chiedeva aiuto neanche avesse provato a riavviare la macchina ... a volte capita.

In elementi di login ne hai anche poche :lol:

Purtroppo non so che altro dirti, se mi viene in mente qualcosa te lo farò sapere. Casomai prova a disabilitare le condivisioni, ma è solo un tentativo (io ho attiva sia la condivisione schermo che quella documenti e non ho problemi)

#13
Kappei

Kappei
  • the Redeemer

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 5815
:lol:


ho solo la condivisone stampante attiva, non saprei...
vabbè non è fondamentale eh...
pero quando non funzionano le cose senza un motivo vado fuori di testa
XD

#14
Kappei

Kappei
  • the Redeemer

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 5815
ecco forse ho trovato..
c'era un adattatore mini SD --> USB attaccato all'HUB USB.. era quello, anche senza mini SD inserita...
pero strano mi sembra che prima non lo facesse nonostante ci fosse quello attaccato...vabbe poco male, risolto XD
grazie a tutti voi, vi ano immensamente

#15
Kappei

Kappei
  • the Redeemer

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 5815
ecco forse ho trovato..
c'era un adattatore mini SD --> USB attaccato all'HUB USB.. era quello, anche senza mini SD inserita...
pero strano mi sembra che prima non lo facesse nonostante ci fosse quello attaccato...vabbe poco male, risolto XD
grazie a tutti voi, vi ano immensamente




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo