Vai al contenuto

Cavo HDMIProblemi di spegnimento


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 14 risposte

#1
Solis

Solis
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 7
Ciao, complimenti per il forum, davvero molto interessante.
Ho una domanda da porvi.
Ho un tv lcd Full HD (Samsung 37) collegato alla ps3 tramite cavo HDMI Gamestop ( Cavo Rosso e Nero).
Durante le partite on line con Call of Duty 5 e dopo qualche minuto di connessione on line, la tv si spegne e si riaccende senza perdita delle connessione on line mantenendo la posizione o l'azione che stavo svolgendo in quel momento.
Ho provato ad utilizzare un altro gioco on line ( Pes 2009) e tranne qualche problema di lag dovuta alla connessione, il gioco scorre via tranquillamente.
Ho provato ad utilizzare la connessione con cavi RC ( Giallo -Rosso e Bianco) disabilitando su tv e ps3 il collegamento HDMI:
funziona tutto perfettamente.
Oltre ad impazzire senza venirne a capo, è possibile che il cavo HDMI possa aver subito un danno?
Ed è possibile che il danno eventuale subito, possa causare momentaneamente lo spegnimento della tv soltanto con Call of Duty 5.
Resto fiducioso per un aiuto che possa risolvere il mistero.
Grazie


#2
Zio Brujah

Zio Brujah
  • Evviva le fettine panate!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 12188
Prova un altro cavo con COD5 così capisci se il problema è il cavo o no.

#3
Zio Brujah

Zio Brujah
  • Evviva le fettine panate!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 12188
Ah mi viene in mente un'altra cosa: non è che per caso quando giochi online rispetto al gioco offline, viene usata una risoluzione diversa ? Per esempio la mia Ps3 col cavetto HDMI da 5€ che ho, "spegne" per qualche secondo il segnale (con tanto di messaggio "assenza di segnale") per un paio di secondi ogni volta che deve passare da una modalità all'altra.

#4
Solis

Solis
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 7

Ciao, complimenti per il forum, davvero molto interessante.
Ho una domanda da porvi.
Ho un tv lcd Full HD (Samsung 37) collegato alla ps3 tramite cavo HDMI Gamestop ( Cavo Rosso e Nero).
Durante le partite on line con Call of Duty 5 e dopo qualche minuto di connessione on line, la tv si spegne e si riaccende senza perdita delle connessione on line mantenendo la posizione o l'azione che stavo svolgendo in quel momento.
Ho provato ad utilizzare un altro gioco on line ( Pes 2009) e tranne qualche problema di lag dovuta alla connessione, il gioco scorre via tranquillamente.
Ho provato ad utilizzare la connessione con cavi RC ( Giallo -Rosso e Bianco) disabilitando su tv e ps3 il collegamento HDMI:
funziona tutto perfettamente.
Oltre ad impazzire senza venirne a capo, è possibile che il cavo HDMI possa aver subito un danno?
Ed è possibile che il danno eventuale subito, possa causare momentaneamente lo spegnimento della tv soltanto con Call of Duty 5.
Resto fiducioso per un aiuto che possa risolvere il mistero.
Grazie



#5
Solis

Solis
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 7

Ah mi viene in mente un'altra cosa: non è che per caso quando giochi online rispetto al gioco offline, viene usata una risoluzione diversa ? Per esempio la mia Ps3 col cavetto HDMI da 5€ che ho, "spegne" per qualche secondo il segnale (con tanto di messaggio "assenza di segnale") per un paio di secondi ogni volta che deve passare da una modalità all'altra.



#6
Solis

Solis
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 7
Ho provato con un'altro cavo HDMI, e come quello utilizzato precedentemente dopo circa 10 min. la tv si spegne, per poi riaccedersi dopo 3-4 sec.
La tv ha l'impostazione risoluzione video 1080P, mentre la console PS3 ha la 1080.
Sto letteralmente andando fuori di matto.
Deriso da alcuni amici che anche non riescono a capacitarsi del mistero.
Aiuto!!!

#7
nonfatelomaipiù

nonfatelomaipiù
  • Signore e padrone della Terra

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 8388607

Ho provato con un'altro cavo HDMI, e come quello utilizzato precedentemente dopo circa 10 min. la tv si spegne, per poi riaccedersi dopo 3-4 sec.
La tv ha l'impostazione risoluzione video 1080P, mentre la console PS3 ha la 1080.
Sto letteralmente andando fuori di matto.
Deriso da alcuni amici che anche non riescono a capacitarsi del mistero.
Aiuto!!!

Non centra il cavo: quello che vedi e' la PS3 che fa dei cambi di settaggio video e durante questi cambi viene disconnesso e poi riconnesso il segnale video.

Non ho COD per controllare, ma sei sicuro che il gioco sia fatto per la risoluzione 1080 nativa? Visto che la PS3 usa il 720 come risoluzione standard per la maggior parte dei giochi, non vorrei che l'aver settato 1080 la obblighi a dover saltare dall'una all'altra risoluzione a seconda delle necessita' del gioco (il che implica ogni volta il reset della connessione video per sincronizzare le impostazioni con il televisore).
Inoltre, visto che ti succede online, e' molto probabile che quanto da te visto sia la PS3 che abbassa la risoluzione da 1080 a 720 (disattivando l'upscaling) per rispettare le necessita' del gioco in rete (anche MGS4 non permette di usare la piena risoluzione durante le partite in rete). Essendo il televisore a sua volta settato per aspettarsi il 1080, se la PS3 abbassa la risoluzione a 720 lui a sua volta deve resettarsi per attivare il suo scaler interno: se conti la doppia operazione in ballo, il risultato sarebbero quei secondi di "assenza di segnale" che vedi tu.

La stessa cosa avviene praticamente per qualsiasi apparecchio video che debba cambiare on the fly i settaggi HDMI: lo standard non permette cambi a caldo delle impostazioni, quindi qualsiasi cosa venga toccata richiede il distacco e la riconnessione del segnale.

Il fenomeno sparisce usando le altre connessioni da te citate perche' quelle non necessitano di questa sincronizzazione e pertando cambiano "al volo" i settaggi senza staccare del tutto la connessione video (l'HDMI e' un protocollo di scambio dati full digital, mentre il component e' ancora un ibrido tra segnale analogico e scambio dati in formato digitale).

#8
Zio Brujah

Zio Brujah
  • Evviva le fettine panate!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 12188
Nel mio caso per esempio non cambia l'effetto se modifico la risoluzione.

Spiego meglio, così potrebbe essere utile anche all'altro ragazzo:

ES:

MGS4 dovrebbe andare in 720p. Il mio monitor ha l XMB in 1080p con le seguenti modalità spuntate: 576p, 720p, 1080i, 1080p. Quando gioco a MGS4 per un paio di secondi da assenza di segnale e poi il gioco in barba a quanto riportato dietro la confezione, parte in 1080. Se disattivo 1080p e 1080i dalla XMB, il gioco va in 720 e tuttavia il messaggio di assenza di segnale compare lo stesso.

Quindi almeno nel mio caso compare anche quando passa da una modalità alla stessa. Cioé dai 720p della XMB ai 720p del gioco.

E' alquanto curioso. Pensa che sono ancora restio a prendere SF4 per questa ragione, avendo letto che nelle inquadrature più vicine passa da 720p ad una più bassa, non vorrei interruzioni durante lo scontro. Finché lo fa in MGS4 solo dopo il logo PS3 non fa niente ma durante il gioco diventerebbe fastidioso, considerando che con MGS4 lo fa a prescindere dalla risoluzione impostata per la XMB (vedi sopra).

#9
Skinneymour

Skinneymour
  • ArtiGGiano delLO Regno

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 3832
COD5 va a 1080p tranquillamente! Però sta cosa che avviene durante le sessioni online è strana.....capisco quando si passa dalla dash al gioco che ci possa essere una momentanea perdita di segnale, ma con il gioco che va fa pensare! Assicurati che il cavetto dietro sia ben saldo e il peso non gravi sul connettore (nel caso tu abbia messo la ps3 ad un livello superiore rispetto alla tua TV)....sembra una stupidata ma potrebbe anche essere per quello! (sempre che capiti anche in modalità offline)! Comunque i cavetti del GS fanno un pò :nelcesso:

#10
nonfatelomaipiù

nonfatelomaipiù
  • Signore e padrone della Terra

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 8388607

MGS4 dovrebbe andare in 720p. Il mio monitor ha l XMB in 1080p con le seguenti modalità spuntate: 576p, 720p, 1080i, 1080p. Quando gioco a MGS4 per un paio di secondi da assenza di segnale e poi il gioco in barba a quanto riportato dietro la confezione, parte in 1080. Se disattivo 1080p e 1080i dalla XMB, il gioco va in 720 e tuttavia il messaggio di assenza di segnale compare lo stesso.

Quindi almeno nel mio caso compare anche quando passa da una modalità alla stessa. Cioé dai 720p della XMB ai 720p del gioco.

E' alquanto curioso. Pensa che sono ancora restio a prendere SF4 per questa ragione, avendo letto che nelle inquadrature più vicine passa da 720p ad una più bassa, non vorrei interruzioni durante lo scontro. Finché lo fa in MGS4 solo dopo il logo PS3 non fa niente ma durante il gioco diventerebbe fastidioso, considerando che con MGS4 lo fa a prescindere dalla risoluzione impostata per la XMB (vedi sopra).

Aspetta, forse e' meglio distinguere: una cosa e' la risoluzione delle immagini in uscita dal motore grafico e una cosa e' la risoluzione che poi viene mandata al televisore. Nel caso di MGS4 tu hai che il motore grafico calcola tutto e manda fuori fotogrammi a 720, poi se tu imposti da xmb la risoluzione 1080 e' lei che prima di far uscire quel segnale fa un upscaling e una conversione interna a 1080 (fai conto che praticamente il gioco passa degli output alla xmb e poi e' la xmb che parla col televisore). Al netto, tu dal televisore vedi un segnale 1080, ma questo non vuol dire che il gioco sia uscito a quella risoluzione.
Altro caso e' lo scaler del televisore: se il tuo televisore ti permette di forzare la risoluzione cui vedere i segnali HDMI, e' possibile che pur ricevendo un segnale 720 sia poi lui a riprocessare il segnale convertendolo alla massima risoluzione che hai impostato.
In teoria le disconnessioni per il reset del segnale avvengono solo tra xmb e televisore, mentre tutto quello che succede tra gioco ed XMB non dovrebbe originare alcuna disconnessione.

Riguardo SF4, la riduzione di risoluzione viene fatta a livello di motore grafico del gioco, quindi poi e' la XMB a prendere l'eventuale 576 e a riscalarlo a 720 o 1080 prima di farlo uscire sulla porta HDMI: a livello di televisore, il segnale che gli arriva non cambia mai di risoluzione, quindi non corri rischi di "assenza di segnale" durante l'azione.

Il fatto di disconnettere anche quando la risoluzione non cambia te lo confermo: non so esattamente cosa vada a cambiare la console, ma anche a parita' di risoluzione viene fatto un reset tipicamente all'avvio del gioco. Un motivo potrebbe essere che mentre sei in XMB il controllo dell'output video e' interamente a suo carico (quindi origine dei fotogrammi e rescaling prima dell'uscita sono gestiti da XMB). Quando lanci il gioco invece hai che l'origine dei fotogrammi viene ad essere "il gioco" e che lo scaling rimene alla XMB: questo potrebbe generare un reset del segnale pur rimanendo invariata la risoluzione in arrivo sulla HDMI.

COD5 va a 1080p tranquillamente! Però sta cosa che avviene durante le sessioni online è strana.....

Io ho un dubbio: ma le disconnessioni che vede Solis avvengono anche durante l'azione di gioco, oppure sono sempre e solo durante i menu' o durante il passaggio tra menu'? A quanto capisco dai suoi post il fenomeno si presenta solo online (e questo gia' esclude problemi sul cavo) e solo durante i menu', quindi mi fa pensare ad un cambio di risoluzione fatto dal software prima di entrare in una sessione di gioco online (es: quando si connette in rete il software gira ad una certa risoluzione, poi, appena si connette ad una partita in corso o in preparazione, il software cambia risoluzione. Finita la partita, per tornare al menu' "offline", cambia nuovamente risoluzione).

#11
Kulochan

Kulochan
  • Egli L'adagiò Dolcemente nel Canal...

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 22159
nn ti è mai successo anche mentre guardi la tv? perchè anchio ho preso un samsung e i primi tempi mi si spegneva e accendeva da solo moooolto sporadicamente ma lo faceva....poi una volta ho aggiornato il software e nn lo fece + :/

#12
Zio Brujah

Zio Brujah
  • Evviva le fettine panate!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 12188

nn ti è mai successo anche mentre guardi la tv? perchè anchio ho preso un samsung e i primi tempi mi si spegneva e accendeva da solo moooolto sporadicamente ma lo faceva....poi una volta ho aggiornato il software e nn lo fece + :/


No mai successo e tra l'altro non saprei neanche come aggiornarlo il software... l'unico menu che mi permette di aggiornare qualcosa è quello  relativo al decoder per il digitale terrestre integrato, ma non ha mai trovato aggiornamenti da fare alla fine.


Più che altro mi si spegne quando dopo pochi secondi che non trova segnale da una certa periferica. E' normale ma fastidioso perché a volte ti costringe ad accendere la Ps3 prima di spegnere il PC perché altrimenti tempo che fai le due operazioni il monitor non trovando più segnale dal DVI (e non ancora dall'HDMI) decide che è meglio spegnersi...

#13
ferola

ferola
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1011
tu nella tv hai settato che deve trovare automaticamente il sorgente video, o hai impostato in modo che il sorgente video sia fisso?
col proiettore, quando è in automatico, mi fa la stessa cosa in alcuni momenti (non ho cod ma me lo fa quando si accende) perchè il segnale video scompare per un attimo e lui va a cercare in automatico un altro sorgente

#14
Zio Brujah

Zio Brujah
  • Evviva le fettine panate!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 12188
Non mi pare ci sia tale funzione nel mio tv color.

#15
lolo36000

lolo36000
  • Super Eye Fan

  • StellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1813
Ciao, io ho il tuo stesso problema e purtroppo il "distacco" ce l'ho sia ingame (sempre a cod5, ma non solo) che durante la visione di divx.
La XMB è settata su 1080i, il massimo supportabile dal mio LCD Bravia 32".
Leggendo i post degli altri utenti, mi sembra di capire che se setto anche la XMB in 720p non dovrei più avere queste disconnessioni del segnale, o al massimo averle solo all'avvio del gioco (accettabile)....mi confermate per favore?

ps. anche io ho il cavo HDMI rosso e nero preso da GS




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo