Vai al contenuto

Eolo contro Xbox One Sip statico?


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 2 risposte

#1
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985
poche settimane fa vicino a casa mia è caduto giù un grande fulmine che mi ha mandato in tilt due tre apparecchiature elettroniche in camera mia tra cui il televisore collegato alla stessa multipresa dell' Xbox. Dopo che mi è tornato il televisore dall' assistenza ho subito collegato la mia Xbox one S per vedere se funzionava e mi sono accorto della brutta sorpresa....La Consolle non è più in grado di collegarsi ad internet tramite il mio router di Eolo. Si tratta di un Fritzbox 4020 che uso attualmente con il computer per mandarvi questo messaggio. Mentre stavo chiamando Eolo mi è stato detto (dall' albania) che non posso più andare online con la consolle perchè non dispongo di un IP Statico (pubblico). Contattando invece un tecnico di computer mi ha detto di impostare la consolle con il DHCP. Quindi ho impostato l' Xbox con ip automatico, il problema è che l' IP che mi assegna la consolle non è "impostabile"nel pannello del Fritzbox!!! la consolle mi da un IP che inizia con 169 mentre nel mio router non posso scendere sotto il classico 192!! Sto impazzendo.
Cosa mi consigliate di fare?


#2
Leonardo M

Leonardo M
  • Eye Bastard

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Everyeye.it Pro
  • Messaggi: : 6098

Per me è un errore software della console o del router prova il reset della console tenendo premuto il tasto di accensione a lungo, e poi spegni e riaccendi il Router attendi che torni in linea del tutto e poi accendi la console.



#3
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985

Per me è un errore software della console o del router prova il reset della console tenendo premuto il tasto di accensione a lungo, e poi spegni e riaccendi il Router attendi che torni in linea del tutto e poi accendi la console.

 

 

ho tentato anche di connetterla in wifi e non va, nemmeno tramite cellulare in usb thethering!!

anche chiamando l' assistenza microsoft mi hanno detto che si è bruciata la scheda di rete...

 

e il modem lo devo cambiare perchè il tecnico che ho fatto venire a vedere mi ha detto che si è "difettata" la porta lan 1 dove collegavo la consolle.


Modificata da nith, 07 October 2020 - 12:59 PM.





Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo