Vai al contenuto

Problema batteria morta nel notebook


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 4 risposte

#1
Ieyasu

Ieyasu
  • prosegue

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14270

Buongiorno signori, ho un notebook Lenovo Ideapad Y700, con la batteria che ha recentemente deciso di abbandonarmi.

Tenendolo semplicemente attaccato alla corrente col cavo, per i primi giorni dopo la dipartita della batteria non mi ha dato alcun problema.

Da un paio di giorni a questa parte, però, ogni volta che lo avvio appare la scritta "sto eseguendo il blocco" e si spegne. Se lo avvio subito dopo, parte normalmente.

Insomma, ogni volta devo avviarlo due volte.

Cercando risposte su internet, ho riscontrato che il problema dovrebbe effettivamente essere causato dalla batteria morta. Però non so che fare. Ho cercato di smanettare con le opzioni di risparmio energetico, ma senza fortuna.

C'è un modo di risolvere il problema senza stare ad aprire il notebook e cambiare batteria? Per il momento mi basta usarlo attaccato alla presa di corrente.



#2
tecmo_ninja

tecmo_ninja
  • Friulano e Udinese dalla nascita

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 13884

Buongiorno signori, ho un notebook Lenovo Ideapad Y700, con la batteria che ha recentemente deciso di abbandonarmi.

Tenendolo semplicemente attaccato alla corrente col cavo, per i primi giorni dopo la dipartita della batteria non mi ha dato alcun problema.

Da un paio di giorni a questa parte, però, ogni volta che lo avvio appare la scritta "sto eseguendo il blocco" e si spegne. Se lo avvio subito dopo, parte normalmente.

Insomma, ogni volta devo avviarlo due volte.

Cercando risposte su internet, ho riscontrato che il problema dovrebbe effettivamente essere causato dalla batteria morta. Però non so che fare. Ho cercato di smanettare con le opzioni di risparmio energetico, ma senza fortuna.

C'è un modo di risolvere il problema senza stare ad aprire il notebook e cambiare batteria? Per il momento mi basta usarlo attaccato alla presa di corrente.

 

guarda caso ho un lenovo ideapad 120s-14IAP (anno 2017) con il tuo stesso problema, cioè la batteria morta quindi funziona solo attaccandolo alla corrente. 

 

tornando alla tua domanda, "sto eseguendo il blocco" posso dirti che ci sono dei conflitti nel sistema operativo.

 

i fattori potrebbero essere diversi, ma potrebbe essere legati a qualche software che hai installato ultimamente.

 

il mio consiglio (anche il più facile se non si è esperti) sarebbe effettuare un ripristino a una situazione precedente a quando si presentato quel problema.

 

per farlo basta andare su impostazioni -> aggiornamento e sicurezza -> ripristino ( ti compaiono due opzioni segliere rimposta pc (cliccarre su tasto "inizia") e poi ti comparirà una finestrella e scegli l'opzione mantieni i miei file (rimuoverà le app e le impostazioni ma manterrà i tuoi file personali)



#3
Ieyasu

Ieyasu
  • prosegue

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14270

 

guarda caso ho un lenovo ideapad 120s-14IAP (anno 2017) con il tuo stesso problema, cioè la batteria morta quindi funziona solo attaccandolo alla corrente. 

 

tornando alla tua domanda, "sto eseguendo il blocco" posso dirti che ci sono dei conflitti nel sistema operativo.

 

i fattori potrebbero essere diversi, ma potrebbe essere legati a qualche software che hai installato ultimamente.

 

il mio consiglio (anche il più facile se non si è esperti) sarebbe effettuare un ripristino a una situazione precedente a quando si presentato quel problema.

 

per farlo basta andare su impostazioni -> aggiornamento e sicurezza -> ripristino ( ti compaiono due opzioni segliere rimposta pc (cliccarre su tasto "inizia") e poi ti comparirà una finestrella e scegli l'opzione mantieni i miei file (rimuoverà le app e le impostazioni ma manterrà i tuoi file personali)

Grazie del consiglio. Sì, il rimedio più consigliato in rete è il ripristino, ma trattandosi un problema che dovrebbe dipendere dalla batteria, non sono sicuro che risolva. Eventualmente proverò, ma non subito dato che da un paio di giorni (praticamente da quando ho aperto il topic) ha misteriosamente smesso di farlo :fg:



#4
tecmo_ninja

tecmo_ninja
  • Friulano e Udinese dalla nascita

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 13884

Grazie del consiglio. Sì, il rimedio più consigliato in rete è il ripristino, ma trattandosi un problema che dovrebbe dipendere dalla batteria, non sono sicuro che risolva. Eventualmente proverò, ma non subito dato che da un paio di giorni (praticamente da quando ho aperto il topic) ha misteriosamente smesso di farlo :fg:

 

ok, ma a questo punto se non ti dovesse dare più il problema...puoi anche evitare.

 

tanto la batteria purtroppo è da cambiare, a me non che non te lo tieni cosi.



#5
Ieyasu

Ieyasu
  • prosegue

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14270

Dopo mesi in cui il problema scompariva per poi riapparire sporadicamente, penso di aver risolto. 

Nelle opzioni di risparmio energetico avanzate, c'era impostata di default l'ibernazione del PC con batteria a 0%, anche in caso di collegamento con la rete elettrica. Non so perché, non mi pare abbia molto senso, ma tant'è.

Col senno di poi la soluzione è veramente una puttanata, ma non essendomene accorto la prima volta che ho smanettato sul risparmio energetico, non avevo modo di scoprirlo... almeno finché non sono tornato sulle opzioni, quasi per caso. 

Diciamo tutto bene quel che finisce bene, va  :goccia:






Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo