Vai al contenuto

Alimentatore per nuova scheda graficaAlimentatore per GTX 1660 SUPER


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 9 risposte

#1
Paino1975

Paino1975
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2772

Salve a tutti.

Attualmente posseggo un PC abbastanza datato e monta una GTX 960 AMP EDITION che da anni sto alimentando con questo tipo di alimentatore:

Marca: FSP GROUP INC.

Modello: FSP450-60EP (80 PLUS BRONZE)

MAX WATTAGE: 450W

PEAK WATTAGE: 500W

L'attuale scheda non mi ha mai dato alcun tipo di problema e viene collegata tramite cavo a 6 pin.

 

Vorrei acquistare una scheda grafica nuova e puntavo alla GTX 1660 SUPER. Ho notato che la potenza richiesta è simile a quella della mia attuale scheda e quindi suppongo che non dovrei avere problemi.....giusto? Cioè la scheda che monto attualmente richiede un consumo di 120W suggerendo un alimentatore da 400W, mentre invece quella che andrei a comprare richiede un consumo di 125W e suggerisce un alimentatore da 450W.

Voi dite che potrei avere problemi? Inoltre la nuova scheda richiederebbe un cavo di connessione da 8 pin ma per quello potrei usare un adattatore....giusto? Anche se il mio alimentatore tra le connessioni riporta questa dicitura: 1 x 6-pin + 1 x 6/8-pin PCI Express Connector

 

Grazie a tutti per le info e per i consigli.

 



#2
Brujah

Brujah
  • ...quando mi sono iscritto era tutta campagna...

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 12733
Sarebbe utile conoscere l'intera configurazione e non solo la scheda video.

Ma a parte questo, non ho ancora capito se il tuo alimentatore ha o no un connettore PCI-E da 8 PIN (6+2)

Il tuo è un alimentatore decente, soprattutto aveva un ottimo rapporto qualità/prezzo. Se ha lo chassis grigio, dovrebbe essere la versione OEM del rispettivo modello EPN, se la memoria non mi inganna. Se è quello, dovrebbe avere due linee +12v da 18A, quindi di fatto un massimo di circa 360 W sul 12v.

Io però non sono un sostenitore degli adattatori, in ogni caso hai due opzioni:

1) se ha un 8 PIN PCI-E (6+2), prendi la nuova scheda e vedi se funziona. Se mentre giochi non noti rallentamenti, crash, il PC non si spegne o riavvia, sei a cavallo.

2) nel dubbio lo cambi, non tanto per una questione di "potenza" quanto di età, perché è un alimentatore vecchio sia per concezione, sia per reale utilizzo e un alimentatore è un pezzo che può facilmente risentire del fattore età.

In sintesi, non conoscendo il resto della configurazione e l'età dell'alimentatore, non posso risponderti con maggiore precisione.

#3
Paino1975

Paino1975
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2772

Sarebbe utile conoscere l'intera configurazione e non solo la scheda video.

Ma a parte questo, non ho ancora capito se il tuo alimentatore ha o no un connettore PCI-E da 8 PIN (6+2)

Il tuo è un alimentatore decente, soprattutto aveva un ottimo rapporto qualità/prezzo. Se ha lo chassis grigio, dovrebbe essere la versione OEM del rispettivo modello EPN, se la memoria non mi inganna. Se è quello, dovrebbe avere due linee +12v da 18A, quindi di fatto un massimo di circa 360 W sul 12v.

Io però non sono un sostenitore degli adattatori, in ogni caso hai due opzioni:

1) se ha un 8 PIN PCI-E (6+2), prendi la nuova scheda e vedi se funziona. Se mentre giochi non noti rallentamenti, crash, il PC non si spegne o riavvia, sei a cavallo.

2) nel dubbio lo cambi, non tanto per una questione di "potenza" quanto di età, perché è un alimentatore vecchio sia per concezione, sia per reale utilizzo e un alimentatore è un pezzo che può facilmente risentire del fattore età.

In sintesi, non conoscendo il resto della configurazione e l'età dell'alimentatore, non posso risponderti con maggiore precisione.

 

Ti ringrazio moltissimo per i chiarimenti.

L'alimentatore credo sia quello a cui ti riferisci, 2 linee +12V da 18A (360W Max), e ho notato che comunque ha un connettore 8 PIN (6+2)

 

In ogni modo nel frattempo io ho cambiato la scheda video e sono passato dalla GTX 960 alla GTX 1660 SUPER.

Il PC sembra funzionare correttamente, cioè non da schermate strane o schermate blu, ecc.....

Il problema è che io non noto alcun miglioramento! Cioè le prestazioni grafiche mi sembrano esattamente uguali a prima!

Nelle recensioni di questa scheda parlano di una scheda che assolutamente non dovrebbe dare problemi con alcun titolo, cioè con i titoli più famosi dicono viaggi a una media superiore ai 60 FPS alla risoluzione di 1920x1080 che poi è la risoluzione a cui gioco io.

Per riportare un esempio, ho provato Train Simulator 2020 e con i dettagli nemmeno al massimo mi gira alla media di 25 FPS! Possibile?!?! In alcuni brevi momenti mi scende anche a 15 FPS!! A me francamente pare molto strano!

Cioè non ho notato miglioramenti dal passaggio da una GTX 960 a una GTX 1660 SUPER! Come può essere possibile??

OK che il processore è vecchio ma qualche miglioramento grafico avrei dovuto notarlo.....no??

 

Ho scaricato GPU-Z per controllare ma non so leggerlo correttamente, cioè essendo ignorante in materia non capisco.

Senza alcun gioco in esecuzione nella schermata SENSOR mi fa vedere sostanzialmente delle linee rosse tranne dove vi è indicato PERFCAP REASON che invece ci sono linee grigie e verdi e nel riquadro mi compare a volte PWR e a volte IDLE.

Ma ripeto.....non capisco che cosa significa.

Per il resto mi pare tutto normale, ho provato anche con CPU-Z e mi sembra tutto a posto, tutto nella norma.


Modificata da Paino1975, 01 March 2020 - 03:48 AM.


#4
Brujah

Brujah
  • ...quando mi sono iscritto era tutta campagna...

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 12733
Cambiare scheda video è utile ma bisogna tenere conto anche del resto della configurazione perché se metti una scheda video migliore su un PC con processore vecchio ad esempio, è probabile incappare in un "bottleneck", più o meno è come cambiare una utilitaria con un Lockheed SR-71 ma non avere lo spazio per farlo decollare...

Le possibilità che mi vengono in mente senza avere il tuo PC fra le mani sono, in ordine di probabilità:

- processore che fa da collo di bottiglia
- scheda video difettosa
- durante l'installazione della scheda hai inavvertitamente danneggiato o scollegato qualcosa, ad esempio il dissipatore del processore o un modulo RAM di sistema
- vecchia scheda madre con slot PCI-E 2.0
- driver video non installati od obsoleti
- alimentatore che perde colpi

Puoi riportare l'intera configurazione?

Non uso più il PC per giocare da tanti anni quindi non so quali software ci siano adesso, quindi non mi inerpico oltre, ma in passato avrei installato un software per monitorare l'utilizzo della GPU (un tempo c'era MSI Afterburner, ora non so neanche se esista ancora) e mettendo la GPU sotto stress giocando o con un benchmark, avrei confrontato i livelli di utilizzo nello stesso momento di CPU e GPU, nonché le temperature di entrambi. Ma su questo lascio la palla ad altri più aggiornati di me perché io ormai non seguo la cosa dai tempi delle GTX 7xx ...

#5
Paino1975

Paino1975
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2772

Cambiare scheda video è utile ma bisogna tenere conto anche del resto della configurazione perché se metti una scheda video migliore su un PC con processore vecchio ad esempio, è probabile incappare in un "bottleneck", più o meno è come cambiare una utilitaria con un Lockheed SR-71 ma non avere lo spazio per farlo decollare...

Le possibilità che mi vengono in mente senza avere il tuo PC fra le mani sono, in ordine di probabilità:

- processore che fa da collo di bottiglia
- scheda video difettosa
- durante l'installazione della scheda hai inavvertitamente danneggiato o scollegato qualcosa, ad esempio il dissipatore del processore o un modulo RAM di sistema
- vecchia scheda madre con slot PCI-E 2.0
- driver video non installati od obsoleti
- alimentatore che perde colpi

Puoi riportare l'intera configurazione?

Non uso più il PC per giocare da tanti anni quindi non so quali software ci siano adesso, quindi non mi inerpico oltre, ma in passato avrei installato un software per monitorare l'utilizzo della GPU (un tempo c'era MSI Afterburner, ora non so neanche se esista ancora) e mettendo la GPU sotto stress giocando o con un benchmark, avrei confrontato i livelli di utilizzo nello stesso momento di CPU e GPU, nonché le temperature di entrambi. Ma su questo lascio la palla ad altri più aggiornati di me perché io ormai non seguo la cosa dai tempi delle GTX 7xx ...

 

Innanzitutto ti ringrazio per l'interesse dimostrato.

Il PC è molto vecchio, nasceva 7 o 8 anni fa come un preassemblato ACER ma per il gaming, la serie Predator.

Quindi la scheda madre credo sia una vecchia scheda madre Acer Inc. ma non saprei dire di più.

L'alimentatore è il seguente:

Marca: FSP GROUP INC.

Modello: FSP450-60EP (80 PLUS BRONZE)

MAX WATTAGE: 450W

PEAK WATTAGE: 500W

Il processore è un i5 quad core di seconda generazione i5 2320 3.0 GHZ

La RAM installata è 8GB DDR3 1333

Il sistema operativo è Windows 7 64bit

La scheda grafica ora è la GTX 1660 SUPER.

 

Secondo me può essere il processore e la scheda madre che fanno da collo di bottiglia.

I driver video NVIDIA sono stati installati correttamente e sono gli ultimi aggiornati.

Come potrei capire se la scheda è difettosa? Il PC mi funziona correttamente, cioè nessuna schermata strana o schermata blu, nessun messaggio di errore, nessun arresto o riavvio improvviso.

Per il resto non saprei. Per me la cosa molto strana è che non vedo alcun miglioramento da quando avevo installato la GTX 960 e questo mi pare francamente molto strano.

Dici che potrei tentare anche ad aumentare la RAM? Tanto per quella oramai due moduli DDR3 1333 da 4GB hanno un prezzo molto basso. Potrei provare a portare la RAM da 8 a 16 GB. Che dici?

Grazie ancora per info e consigli.



#6
Brujah

Brujah
  • ...quando mi sono iscritto era tutta campagna...

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 12733
Direi che sono soldi buttati perché se non dovessi avere miglioramenti, non potresti riutilizzarle in futuro perché oggi ci sono le DDR 4.

Con quel processore non sfrutti neanche la metà delle potenzialità di quella scheda.

Per essere sicuro che non sia difettosa, la provi su un pc di un amico (più recente), ma per me il problema è il processore.

#7
Paino1975

Paino1975
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2772

Direi che sono soldi buttati perché se non dovessi avere miglioramenti, non potresti riutilizzarle in futuro perché oggi ci sono le DDR 4.

Con quel processore non sfrutti neanche la metà delle potenzialità di quella scheda.

Per essere sicuro che non sia difettosa, la provi su un pc di un amico (più recente), ma per me il problema è il processore.

 

Non credo sia la scheda difettosa perché comunque il segnale video c'è, Non ci sono messaggi strani o messaggi di errore, nessuna schermata blu, i giochi funzionano, anzi….ieri sera su un altro simulatore, il Trainz 2019 effettivamente ho notato dei miglioramenti prestazionali e grafici. Dipende dal gioco. Certo che da come parlano della GTX 1660 SUPER speravo in qualcosa di nettamente superiore.

A sto punto credo si tratti proprio di un collo di bottiglia causato dal processore.



#8
Brujah

Brujah
  • ...quando mi sono iscritto era tutta campagna...

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 12733
Sì però ti ripeto, quando il processore è vecchio, la vga ne risente pesantemente e può dare risultati a tratti paradossali come questi.

#9
Paino1975

Paino1975
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2772

Sì però ti ripeto, quando il processore è vecchio, la vga ne risente pesantemente e può dare risultati a tratti paradossali come questi.

 

Infatti per questo penso sia proprio un collo di bottiglia dovuto al processore troppo obsoleto.

Ti ringrazio per l'interessamento e per i consigli.



#10
Brujah

Brujah
  • ...quando mi sono iscritto era tutta campagna...

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 12733
Anche la RAM DDR3 e l'interfaccia PCI-E 2.0 non aiutano, per cui il mio consiglio è: cerca una CPU migliore ma solo se la trovi a due spicci, altrimenti risparmia e cambia tutto quando ne avrai la possibilità.




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo