Vai al contenuto

Microfono mutoxbox mi riconosce l'headset, ma il microfono no


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 5 risposte

#1
EvilWorld

EvilWorld
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2956

Salute ragazzi, creo un thread qui perché sono alla disperazione.

Praticamente quando collego l'headset al joypad dell'xbox one S, la console mi riconosce l'headset, posso anche registrare un messaggio audio da mandare ad un amico, ma poi quando provo ad ascoltarlo sento il nulla, anche in gioco non posso parlare, nonostante che io senta l'audio degli altri.

Ho provato ad andare nelle impostazioni di trasmissione, ad attivare o disattivare il microfono, sono andato nelle impostazioni del controller e mi riconosce l'headset, ma mi dice che è Assegnato a Nessuno e non posso controllare il volume.

 

Ho provato ad usare le cuffie del telefono, le cuffie microsoft quelle per ascoltare anche l'audio del gioco, ma niente, ho provato ad usare l'adattatore ho collegare direttamente al controller, ma niente, ho provato a fare un reset mantenendo i dati della console, ma anche li niente.

 

Che mi consigliate? qualcuno ha il mio stesso problema?

 

Grazie per l'aiuto



#2
XGIO 23X

XGIO 23X
  • Eye Bastard

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 6881
Tieni le cuffie collegate al pad e prova a fare un aggiornamento

#3
EvilWorld

EvilWorld
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2956

Tieni le cuffie collegate al pad e prova a fare un aggiornamento

 

già fatto



#4
Guest_SprizzoeYe

Guest_SprizzoeYe
  • Gruppo: Ospiti

 

già fatto

 

Hai provato a verificare nelle impostazioni che il pad sia assegnato al tuo profilo?



#5
EvilWorld

EvilWorld
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2956

 

Hai provato a verificare nelle impostazioni che il pad sia assegnato al tuo profilo?

si è assegnato, ma nonmi fa modificare il volume dell'headset. volevo mettere una foto ma qui non fa caricare



#6
EvilWorld

EvilWorld
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2956

 

Hai provato a verificare nelle impostazioni che il pad sia assegnato al tuo profilo?

ora funziona, io collegato l'headset che si collega alla porta tipo usb del joypad, ora ho provato collegando la cuffia quella"surround" microsoft, sono andato li e ho visto il tasto abilita microfono. ora funzionano tutti i microfoni. boh






Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo