Vai al contenuto

Problema grave PES


  • Questa discussione  bloccata Questa discussione chiusa
Questa discussione ha avuto 3 risposte

#1
cfgalak

cfgalak
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 20
Ho scritto già nei precedenti anni sullo stesso problema, ma nessuno ne ha mai trovato la soluzione. Forse perché davvero in pochi giocano con 4 pad collegati alla play, offline. Comunque il problema mi sa che è proprio di pes, rallenta in una maniera imbarazzante, i giocatori impiegano due ore a girarsi, a tirare, a correre. Ciò non avviene quando gioco da solo (diciamo che il problema cè, ma si avverte meno) o contro una sola persona. Ne ho provata di ogni, ho cambiato playstation (da 4 a 4pro), tv (ho provato anche monitor da gaming), pad, ho formattato la vecchia play, formattato i pad, insomma. Ho impostato luscita video a 1080p anziché automatica. Ho anche allontanato ogni possibile forma di disturbo (esempio dispositivi bluetooth nei paraggi). Ma il problema persiste e solo con pes, bruttissimo. Il bello è che è davvero una cosa randomica, nel senso che può avvenire già alla prima accensione del gioco o durante le partite.

Ci tenevo a testimoniare qualcosa, nel tentativo che, magari, qualcuno riesca a comunicarlo alla konami. Ovviamente, se qualcuno ha qualche soluzione, sono qui a leggerlo. Grazie mille.

#2
sorcio

sorcio
  • Super Eye Fan

  • StellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1562

Ho scritto già nei precedenti anni sullo stesso problema, ma nessuno ne ha mai trovato la soluzione. Forse perché davvero in pochi giocano con 4 pad collegati alla play, offline. Comunque il problema mi sa che è proprio di pes, rallenta in una maniera imbarazzante, i giocatori impiegano due ore a girarsi, a tirare, a correre. Ciò non avviene quando gioco da solo (diciamo che il problema cè, ma si avverte meno) o contro una sola persona. Ne ho provata di ogni, ho cambiato playstation (da 4 a 4pro), tv (ho provato anche monitor da gaming), pad, ho formattato la vecchia play, formattato i pad, insomma. Ho impostato luscita video a 1080p anziché automatica. Ho anche allontanato ogni possibile forma di disturbo (esempio dispositivi bluetooth nei paraggi). Ma il problema persiste e solo con pes, bruttissimo. Il bello è che è davvero una cosa randomica, nel senso che può avvenire già alla prima accensione del gioco o durante le partite.

Ci tenevo a testimoniare qualcosa, nel tentativo che, magari, qualcuno riesca a comunicarlo alla konami. Ovviamente, se qualcuno ha qualche soluzione, sono qui a leggerlo. Grazie mille.

 

Ricordo quando giocavo con adattatore e 8 (OTTO) pad alla play 2 senza alcun problema a pes.

Questo conferma quanto gliene freghi alle software house dell'offline da quando c'è quel c... di onlin

Scusa questo non risolve il tuo problema ma fa capire che il problema è irrisolvibile senza macchina del tempo



#3
cfgalak

cfgalak
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 20
Giustissimo. Ho già scritto alla konami, ma nessuna risposta. Lo avverto anche quando gioco da solo, ma molto meno, una specie di lag che rallenta tutto il gioco in se. In 4 poi è ingiocabile. Non è nemmeno problema di Bluetooth, in quanto da solo gioco con il cavo collegato ed alimentato con usb e non Bluetooth. Qualcuno mi aiuti!😩

#4
ilcesa342

ilcesa342
  • Logan...

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [SMod]SuperMod
  • Messaggi: : 24373
Usate il Topic Ufficiale ragazzi, questi finiscono nel dimenticatoio




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo