Vai al contenuto

Problema con Jurassic World Evolutionparte ancora in tedesco!

- - - - -

  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 3 risposte

#1
Paino1975

Paino1975
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2772
Avevo letto che con lultima patch rilasciata avevano sistemato il problema che Jurassic World Evolution partiva con i sottotitoli in tedesco e non potevano essere cambiati. Ho provato di nuovo il gioco questa sera ma li problema persiste ancora!
Sapete qualcosa a riguardo? Il problema è presente solo sulla console Microsoft oppure anche sulla console Sony?

#2
Paino1975

Paino1975
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2772

Nessuno che mi sa aiutare? Nessuno che sa qualcosa a rigurdo?  :(



#3
Matt88

Matt88
  • Dying can't be so difficult. Until now everyone made it

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 32646

Nessuno che mi sa aiutare? Nessuno che sa qualcosa a rigurdo?  :(

Nonostante l'aggiornamento, i problemi sono ancora presenti e non ne sono ancora venuti a capo :(

http://www.mondoxbox...f-language.html

Assurdo

#4
nicolaxl

nicolaxl
  • Super Eye Fan

  • StellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2291

quando ho provato ieri era in inglese..






Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo