Vai al contenuto

Delucidazione temperature GPU


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 40 risposte

#16
Von Ribben

Von Ribben
  • Eye Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 10635

Allora il test stock è andato a buon fine con una temperatura di circa 62°c.

 

Mentre quello undervolt ha crashato 2 volte subito all'inizio :( che faccio?



#17
Zann

Zann
  • A wonderful day

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 24862

Allora il test stock è andato a buon fine con una temperatura di circa 62°c.

 

Mentre quello undervolt ha crashato 2 volte subito all'inizio :( che faccio?

 

ok

 

alza a 1000mV per 2000MHz

 

oppure fai 970mV per 1900MHz

 

Tenderei a farti provare la seconda



#18
Von Ribben

Von Ribben
  • Eye Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 10635

Sorry doppio.


Modificata da Von Ribben, 28 May 2018 - 09:23 PM.


#19
Von Ribben

Von Ribben
  • Eye Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 10635

 

ok

 

alza a 1000mV per 2000MHz

 

oppure fai 970mV per 1900MHz

 

Tenderei a farti provare la seconda

 

Lo stock di prima mi ero sbagliato non era a 62°C ma a 64°C.

 

A 975mV e 1900MHz ho 61°C, quindi -3 gradi e ho avuto un leggerissimo miglioramento nelle valutazioni finali.

 

1000mV a 2000MHz è crashato alla scena 5.


Modificata da Von Ribben, 28 May 2018 - 09:24 PM.


#20
Zann

Zann
  • A wonderful day

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 24862

 

Lo stock di prima mi ero sbagliato non era a 62°C ma a 64°C.

 

A 975mV e 1900MHz ho 61°C, quindi -3 gradi e ho avuto un leggerissimo miglioramento nelle valutazioni finali.

 

1000mV a 2000MHz è crashato alla scena 5.

 

cerca la stabilità alzando la frequenza e mantenendo 975mV

quindi prova 1925, 1950, 1975



#21
Von Ribben

Von Ribben
  • Eye Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 10635

 
cerca la stabilità alzando la frequenza e mantenendo 975mV
quindi prova 1925, 1950, 1975

Ok nei prossimi giorni proverò a fare i test. Però non ho molto margine immagino no?

Grazie ancora!

P.S. nei tuoi screen nella guida ho visto hai messo in OSD il voltaggio. Che voce devo attivare?

Modificata da Von Ribben, 28 May 2018 - 10:10 PM.


#22
Zann

Zann
  • A wonderful day

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 24862

Ok nei prossimi giorni proverò a fare i test. Però non ho molto margine immagino no?

Grazie ancora!

P.S. nei tuoi screen nella guida ho visto hai messo in OSD il voltaggio. Che voce devo attivare?

 

Meno cuda cores ci sono più è possibile undervoltare... quindi io con GTX1070 posso scendere di molto, ma una 1080 è raro possa arrivare a tale livello. Idem anche la 1080Ti che ha ancora più CUDA...

Però hai due strade percorribili:

o mantieni i 1900MHz e cerchi la tensione minima per questo valore (magari 950mV)... questo ti porta prestazioni equiparabili ma calore/rumore inferiori

oppure spremi qualcosina in più sulla frequenza dando più corrente come stai facendo ora.

 

È a tua discrezione ma in ogni caso migliori rispetto allo stock ;)

 

Per visualizzare la tensione MSI afterburner ha dei plug-in. Ti serve HWinfo64.

Qui è spiegato:

https://videocardz.c...-plugin-support



#23
Von Ribben

Von Ribben
  • Eye Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 10635

 

Meno cuda cores ci sono più è possibile undervoltare... quindi io con GTX1070 posso scendere di molto, ma una 1080 è raro possa arrivare a tale livello. Idem anche la 1080Ti che ha ancora più CUDA...

Però hai due strade percorribili:

o mantieni i 1900MHz e cerchi la tensione minima per questo valore (magari 950mV)... questo ti porta prestazioni equiparabili ma calore/rumore inferiori

oppure spremi qualcosina in più sulla frequenza dando più corrente come stai facendo ora.

 

È a tua discrezione ma in ogni caso migliori rispetto allo stock ;)

 

Per visualizzare la tensione MSI afterburner ha dei plug-in. Ti serve HWinfo64.

Qui è spiegato:

https://videocardz.c...-plugin-support

 

Ho fatto giusto un test con 950mV a 1900MHz e ho ottenuto questi risultati.

 

Come sono?

 

tLGYOjJ.jpg



#24
Basty

Basty
  • Parla

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 11658

 

Infatti giocando a FF XV ho notato che le temperature fluttuano tra gli 80 e gli 84 gradi.

 

Fidati che FFXV è anomalo in quanto a temperature, e una scheda video reference (anche undervoltata) arriva al thermal limit senza il frame lock (120fps) molto vicina ad esso con il lock a 60fps, e sta comunque vicino ai 70c con il lock a 30fps.

 

Quel gioco non fa testo, però la temperatura a cui porta la GPU è del tutto attendibile.



#25
Von Ribben

Von Ribben
  • Eye Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 10635

 

Fidati che FFXV è anomalo in quanto a temperature, e una scheda video reference (anche undervoltata) arriva al thermal limit senza il frame lock (120fps) molto vicina ad esso con il lock a 60fps, e sta comunque vicino ai 70c con il lock a 30fps.

 

Quel gioco non fa testo, però la temperatura a cui porta la GPU è del tutto attendibile.

 

Ho fatto una sessione di 10 minuti anche a lui adesso, con il profilo a 950mV e 1900MHz e le temperature erano tra i 60 e i 63 gradi! Ovvio è un test veloce veloce. Stasera quando torno a casa che faccio una sessione più lunga verifico meglio.

Una domanda. Con l'undervolt mi pare di aver capito che non rischio nulla giusto? Anzi facendo andare la scheda in questo momento con meno voltaggio è meglio no?



#26
Basty

Basty
  • Parla

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 11658

 

Una domanda. Con l'undervolt mi pare di aver capito che non rischio nulla giusto? Anzi facendo andare la scheda in questo momento con meno voltaggio è meglio no?

 

Sì, nel caso delle GPU, che non hanno svariati altri parametri di tensione elettrica impostabili come le CPU, conta solo il vcore, e meno tensione elettrica significa meno calore sprigionato complessivamente dal chip; ovviamente tramite software questo vantaggio si unisce al costo di qualche decina o centinaio di megahertz di frequenza: Io impostandolo al minimo passo da un boost massimo di poco meno di 1900MHz, ad una frequenza fissa di 1607 MHz.



#27
Von Ribben

Von Ribben
  • Eye Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 10635

 
Sì, nel caso delle GPU, che non hanno svariati altri parametri di tensione elettrica impostabili come le CPU, conta solo il vcore, e meno tensione elettrica significa meno calore sprigionato complessivamente dal chip; ovviamente tramite software questo vantaggio si unisce al costo di qualche decina o centinaio di megahertz di frequenza: Io impostandolo al minimo passo da un boost massimo di poco meno di 1900MHz, ad una frequenza fissa di 1607 MHz.

Ok allora per un po' testo l'undervolt fatto con l'ultimo test. Se vedo che non regge o i giochi iniziano a crashare torno ai 975mV!

#28
Zann

Zann
  • A wonderful day

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 24862
Prima 64 ora 57°C non male per un chippone.
Ora come consigliato sopra gioca e prova così ;)

Inviato dal mio MIX 2 utilizzando Tapatalk

#29
Von Ribben

Von Ribben
  • Eye Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 10635

Prima 64 ora 57°C non male per un chippone.
Ora come consigliato sopra gioca e prova così ;)

Inviato dal mio MIX 2 utilizzando Tapatalk

 

Yes! Continuerò a fare delle prove così :)



#30
Von Ribben

Von Ribben
  • Eye Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 10635

Scusate se riuppo il topic ma ho notato una cosa stranissima. 

 

Da anno scorso praticamente sto sempre mantenendo il profilo di undervolt che mi avevate aiutato a creare. (1900Mhz a 0.975 Volt)

 

Giocando a Sekiro oggi mi sono reso conto di una cosa stranissima. In pratica:

 

Se gioco a 1440p (che è anche la risoluzione del desktop e del mio monitor), i Volt stanno quasi sempre praticamente a 0.975, facendo così registare temperature quasi sempre intorno ai 70°C.

 

Per curiosità ho provato a mettere la risoluzione subito dopo più alta (da Fattore DSR di NVIDIA Panel), 2804x1577 per intenderci. E ho visto che i Volt sono molto più spesso sotto i 0.975 e le temperatura sono anche di 10°C più basse!

A cosa è dovuta sta cosa? Semrba quasi che la GPU mentre renderizza il gioco alla stessa risoluzione del monitor, si forzi a mantenere il massimo dei volt assegnatogli. 

 

 

P.S. Il test per ora l'ho fatto solo con Sekiro, magari è una cosa che fa solo con lui.


Modificata da Von Ribben, 23 March 2019 - 11:19 AM.





Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo