Vai al contenuto

Xbox one si avvia e si spegne


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 2 risposte

#1
mira_el_dito

mira_el_dito
  • I'm just too idiot to be true

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 12350
Ciao a tutti da ieri la mia xbox one (meno di un anno e mezzo di vita) mi da problemi in fase si accensione.
In pratica la avvio (sia col tasto sia col controller) e dopo pochi secondi si spegne.
Dopodiché non da più segni di vita.
Ho notato che quando avviene il led sul trasformatore del cavo di alimentazione si spegne.
Se tolgo la corrente per qualche minuto quando reinserisco la spina il led riappare (fa un ciclo arancio/bianco/arancio) e posso provare a riaccendere, a volte parte e a volte invece devo rifare tutto il processo.
Qualcuno sa indicarmi il potenziale problema? Spero sia solo il cavo d'alimentazione....

#2
Bighi

Bighi
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2668
Mah può essere, è potresti provare a cambiarlo o controllare se è ben inserito.
Ma penso più ad alimentare saltato.

#3
mira_el_dito

mira_el_dito
  • I'm just too idiot to be true

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 12350
Vediamo, è in garanzia quindi la manderò in assistenza.
Ieri per togliere il DVD del gioco al suo interno, non riuscivo con la graffetta, ho pensato di accenderla ed espellere il gioco nei pochi secondi in cui cerca di avviarsi.
Ebbene ho notato che premendo il tasto di espulsione del disco (anche se il disco non è presente) si avvia quasi senza problemi.
Salvo a volte spegnersi dopo 1 minuto dall'avvio.




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo