Vai al contenuto

problema uso modem huwaei con win7


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 9 risposte

#1
XX-YY-ZZ

XX-YY-ZZ
  • Eye Master

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 30404

se con windows X il modello huwaei HG 531s ha fatto tutto da solo ora con un portatile con win 7 mi son bloccato. non ho trovato driver specifici e le istruzioni danno per scontato che faccia tutto da solo. adsl con infostrada/wind.

ovviamente tramite cavo



#2
Guest_X-KennyeYe

Guest_X-KennyeYe
  • Gruppo: Ospiti

Più che i driver del modem che non servono tipo dal 1995, quelli della scheda di rete ci sono?



#3
XX-YY-ZZ

XX-YY-ZZ
  • Eye Master

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 30404

Più che i driver del modem che non servono tipo dal 1995, quelli della scheda di rete ci sono?

devo quindi trovare i driver della scheda di rete del notebook?

tale apparecchio è stato formattato e reinstatalalto da gente terza i programmi, forse manca qualcosa



#4
Guest_X-KennyeYe

Guest_X-KennyeYe
  • Gruppo: Ospiti

Esatto, fai un controllo dei driver dal sito del produttore, se esistono. Capita che alcuni fanno il downgrade da Windows 10, ma poi non si trovano i driver per il sistema operativo più vecchio



#5
XX-YY-ZZ

XX-YY-ZZ
  • Eye Master

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 30404

controllato e pare di no... mi fa errore 651 e ho visto che c'è tanta roba in rete da spulciare



#6
Guest_X-KennyeYe

Guest_X-KennyeYe
  • Gruppo: Ospiti

Pare di no cosa XD mica sono lì a guardare anche io, devi spiegare tutto nei dettagli se vuoi una mano



#7
XX-YY-ZZ

XX-YY-ZZ
  • Eye Master

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 30404

Pare di no cosa XD mica sono lì a guardare anche io, devi spiegare tutto nei dettagli se vuoi una mano

ti rendevo noto di aver provato quella strada ;)

 

c'è poco da poter dettagliare: ho un pc con vista 32 bit e un modem dato da infostrada/wind. la rete adsl era già attiva con un altro portatile ora non disponibile. in teoria dovrebbe far da solo o perlomeno "vedere" la potenziale connessione.


Modificata da XX-YY-ZZ, 25 July 2017 - 04:44 PM.


#8
Guest_X-KennyeYe

Guest_X-KennyeYe
  • Gruppo: Ospiti

E a questo pc che nasceva con Vista è stato installato 7 dico bene? I driver della scheda di rete (e gli altri) ci sono? Fai una foto alla gestione dispositivi va



#9
XX-YY-ZZ

XX-YY-ZZ
  • Eye Master

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 30404

E a questo pc che nasceva con Vista è stato installato 7 dico bene? I driver della scheda di rete (e gli altri) ci sono? Fai una foto alla gestione dispositivi va

ora non posso. comunque ho capito che devo approfondire sto fantomatico errore 651.

in ogni il driver sella scheda di rete c'è  (e comunque lo avevo riscaricato dal sito del produttore per eventuali aggiornamenti)

 

 vado dal pannello di controllo->internet->nuovo collegamento via cavo--- ricerca del pc---> errore 651 (router oviamente acceso e collegato)



#10
XX-YY-ZZ

XX-YY-ZZ
  • Eye Master

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 30404

provato con diversi router e diversi cavi. sembrerebe uindi savvero un problema alla scheda di rete del notebook, nonostate non sgenali porblei e dica che i driver sono aggiornati






Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo