Vai al contenuto

Problemi pazzerelli con il pc


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 115 risposte

#1
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985

ciao ragazzi, avrei bisogno del vostro consulto.

non ho precisato nel titolo quale possa essere l' origine del problema perchè non lo so nemmeno io con certezza.

allora, in pratica, mi ritrovo sempre con la mia scheda video r9 390x nitro aggiornatissima dei suoi ultimi driver, che purtroppo non sono whql, e non solo mi da ancora il problema che ogni tanto quando uso google chrome mi si freeza tutto e quando torna operativo dopo qualche secondo la gpu mi va al 100% in idle (!!) ma ultimamente capitano volte in cui sul monitor mi scompare tutto diventando completamente nero ed ogni cosa che io spinga con la tastiera non assume nessun effetto (CTRL+ALT+CANC oppure ALT+F4). niente di niente, nessun rumore di "cliccamento o attivazioni di errori, ecc...

e l' unico modo mi rimane solo quello del riavvio forzato dal case.

 

può essere l' alimentazione? è la scheda video che non collabora? sono i driver di questa?



#2
Flyn

Flyn
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2649

ciao ragazzi, avrei bisogno del vostro consulto.

non ho precisato nel titolo quale possa essere l' origine del problema perchè non lo so nemmeno io con certezza.

allora, in pratica, mi ritrovo sempre con la mia scheda video r9 390x nitro aggiornatissima dei suoi ultimi driver, che purtroppo non sono whql, e non solo mi da ancora il problema che ogni tanto quando uso google chrome mi si freeza tutto e quando torna operativo dopo qualche secondo la gpu mi va al 100% in idle (!!) ma ultimamente capitano volte in cui sul monitor mi scompare tutto diventando completamente nero ed ogni cosa che io spinga con la tastiera non assume nessun effetto (CTRL+ALT+CANC oppure ALT+F4). niente di niente, nessun rumore di "cliccamento o attivazioni di errori, ecc...

e l' unico modo mi rimane solo quello del riavvio forzato dal case.

 

può essere l' alimentazione? è la scheda video che non collabora? sono i driver di questa?

 

Mai hai provato con driver non beta?



#3
Zann

Zann
  • A wonderful day

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 25729

già provato a pulire driver vero?

 

e su una nuova installazione di windows?

 

valuterei una rma



#4
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985

 

Mai hai provato con driver non beta?

sarebbe? i driver whql? io scarico sempre da qui: http://support.amd.c...=Windows 7 - 64

 

già provato a pulire driver vero?

 

e su una nuova installazione di windows?

 

valuterei una rma

 

questi problemi me li da anche dopo il formattone e driver aggiornati.

 

ma non può essere l' alimentatore che fa fatica a dare elettricità alla scheda video? ho un be quiet straight power 9 da 680 watt modulare però ce l' ho da due tre anni.

 

è proprio necessario una rma?



#5
Zann

Zann
  • A wonderful day

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 25729

questi problemi me li da anche dopo il formattone e driver aggiornati.

 

ma non può essere l' alimentatore che fa fatica a dare elettricità alla scheda video? ho un be quiet straight power 9 da 680 watt modulare però ce l' ho da due tre anni.

 

è proprio necessario una rma?

 

dipende da te se vuoi tenertela così la scheda... io la manderei indietro e mi farei ridare i soldi (dopo aver provato di tutto).

 

 

680w sono tantissimi

 

facciamo una prova: riduci il clock delle memorie video e del core con msi afterburner (di poco). Prova e testa.

ho letto che a molti non regge le frequenze della 390x



#6
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985

ma con gli rma non ti ridanno un' altra scheda video uguale...?

chiedo perchè non ho mai fatto

 

se riduco di poco la frequenza non avrò anche un calo nei giochi in FHD?



#7
Zann

Zann
  • A wonderful day

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 25729

ma con gli rma non ti ridanno un' altra scheda video uguale...?

chiedo perchè non ho mai fatto

 

se riduco di poco la frequenza non avrò anche un calo nei giochi in FHD?

 

Dipende dal danno se a loro risulta riparabile o meno... se non riparabile ti ridanno i soldi. In che shop l'hai presa?

Prima di fare rma serve escludere tutto

 

Sì avrai minori prestazioni... ma è già capitato, come dicevo sopra, che il core/memorie non reggessero le frequenze. Del resto la 390x è una versione occata della 290x, in più mettici versione custom Nitro... è già capitato.

 

Se è imputabile a questa, e non ne hanno una di ricambio, ti ridanno i soldi (teoria)



#8
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985

 

Dipende dal danno se a loro risulta riparabile o meno... se non riparabile ti ridanno i soldi. In che shop l'hai presa?

Prima di fare rma serve escludere tutto

 

Sì avrai minori prestazioni... ma è già capitato, come dicevo sopra, che il core/memorie non reggessero le frequenze. Del resto la 390x è una versione occata della 290x, in più mettici versione custom Nitro... è già capitato.

 

Se è imputabile a questa, e non ne hanno una di ricambio, ti ridanno i soldi (teoria)

 

L' ho presa da amazon eu (la spedizione mi era partita dalla germania ma non vedo nessun dato sulla fattura della provenienza precisa (a parte amazon)

 

azz..e pensare io che volevo prendermi un' nvidia :(

 

ora ho abbassato un poco i valori che dicevi...

 

ma sicuri che non sia l' alimentazione che fa capricci?



#9
Zann

Zann
  • A wonderful day

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 25729

 

L' ho presa da amazon eu (la spedizione mi era partita dalla germania ma non vedo nessun dato sulla fattura della provenienza precisa (a parte amazon)

 

azz..e pensare io che volevo prendermi un' nvidia :(

 

ora ho abbassato un poco i valori che dicevi...

 

ma sicuri che non sia l' alimentazione che fa capricci?

 

se è l'alimentazione in questa maniera si trova un minimo di stabilità (consumi meno)

 

se hai gli stessi problemi possiamo escluderne altri

 

bisogna andare a tentativi...

 

hai un alimentatore extra da far prove? (non è per niente scarso il tuo)

 

 

è capitato anche sulle ASUS strix GTX 1070 1080 OC, le hanno appunto ritirate perché non reggevano le frequenze OC.



#10
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985

 

se è l'alimentazione in questa maniera si trova un minimo di stabilità (consumi meno)

 

se hai gli stessi problemi possiamo escluderne altri

 

bisogna andare a tentativi...

 

hai un alimentatore extra da far prove? (non è per niente scarso il tuo)

 

 

è capitato anche sulle ASUS strix GTX 1070 1080 OC, le hanno appunto ritirate perché non reggevano le frequenze OC.

 

ah ok, ora aspettiamo un po di giorni per vedere se mi fa ancora questi problemi e poi sapremo come comportarci.

 

comunque mi sarei preso la versione g1 gaming della 1070, Asus non mi ispira (men che meno i suoi prezzi salati)



#11
OniEikichi

OniEikichi
  • Eye Bastard

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 7006
Non metterti le mani nei capelli perché usi i driver beta. In 3 anni di amd non una sola volta sono dovuto tornare a una versione precedente dei beta perché i driver whql funzionavano peggio :asd:

#12
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985

Non metterti le mani nei capelli perché usi i driver beta. In 3 anni di amd non una sola volta sono dovuto tornare a una versione precedente dei beta perché i driver whql funzionavano peggio :asd:

 

e quindi come risolvo? i driver "buoni" in che pagina del sito li trovo?



#13
OniEikichi

OniEikichi
  • Eye Bastard

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 7006

 
e quindi come risolvo? i driver "buoni" in che pagina del sito li trovo?


Nella pagina dove vai a scaricare i driver per la tua scheda in fondo c'è un link per scaricare le vecchie versioni. Se il problema fossero effettivamente i driver devi andare a tentativi perché io non posso sapere quali sono quelli che funzionano meglio con la tua scheda

#14
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985

Nella pagina dove vai a scaricare i driver per la tua scheda in fondo c'è un link per scaricare le vecchie versioni. Se il problema fossero effettivamente i driver devi andare a tentativi perché io non posso sapere quali sono quelli che funzionano meglio con la tua scheda

 

 

ok, trovati. ora prima di installarli vedo un po se con il metodo di zann si risolve qualcosa



#15
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976

usa DDU per reinstallare i driver o aggiornare i driver






Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo