Vai al contenuto

Non mi parte pił un gioco, aiutatemi per favore

- - - - -

  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 1 risposte

#1
freddie

freddie
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2563

Ciao ragazzi, il mese scorso con il live ho preso the escapist, lo seguivo da parecchio e lo hanno regalato finalmente.

Dopo averci giocato tutto il giorno domenica, ora non parte più, dice che qualcosa non ha funzionato, di riprovare e se non riesco segnalare un errore con un codice alfanumerico.

Ho riavviato tenendo premuto l'avvio per la cache, ho chiuso e riaperto il gioco, ho disinstallato e reinstallato (per due volte).

Non so più che fare... Sapete come aiutarmi?

Ciao e grazie



#2
AnDr300

AnDr300
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 4424

Ciao ragazzi, il mese scorso con il live ho preso the escapist, lo seguivo da parecchio e lo hanno regalato finalmente.

Dopo averci giocato tutto il giorno domenica, ora non parte più, dice che qualcosa non ha funzionato, di riprovare e se non riesco segnalare un errore con un codice alfanumerico.

Ho riavviato tenendo premuto l'avvio per la cache, ho chiuso e riaperto il gioco, ho disinstallato e reinstallato (per due volte).

Non so più che fare... Sapete come aiutarmi?

Ciao e grazie

 

Prova a fare una cosa un po forzata ma che a me ha aiutato tantissimo con lo stesso problema.

 

Reimposta la console mantenendo i giochi, a me ha risolto e ora non solo mi funziona tutto ma è come se la console abbia fatto l'anti influenzale (Reimpostando, salvataggi e giochi rimangono ma devi rimettere sfondo, colori e settaggi base della cosole :) )

 

Ps: SOno preview


Modificata da AnDr300, 04 November 2016 - 02:32 AM.





Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo