Vai al contenuto

Problema avvio Fifa 17 e Battlefield 1 in DD

- - - - -

  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 4 risposte

#1
AnDr300

AnDr300
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 4424

Ciao ragazzi, non sapevo dove postarlo, ho un problema nell'avvio dei giochi Fifa 17 e Battlefield 1 in DD, praticamente non mi partono e la console mi dice che impiegano troppo tempo ad avviarsi e io non so perchè.

 

Ho provato svariate soluzioni, dal restartare la console tenendo premuto il tasto d'accensione s staccare l'alimentatore, ma nulla.

 

Avete consigli?


Modificata da AnDr300, 27 October 2016 - 12:05 PM.


#2
brogi87

brogi87
  • Normal Eye Fan

  • StellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 433

Ciao ragazzi, non sapevo dove postarlo, ho un problema nell'avvio dei giochi Fifa 17 e Battlefield 1 in DD, praticamente non mi partono e la console mi dice che impiegano troppo tempo ad avviarsi e io non so perchè.
 
Ho provato svariate soluzioni, dal restartare la console tenendo premuto il tasto d'accensione s staccare l'alimentatore, ma nulla.
 
Avete consigli?

Strano, anche a me sarà capitato un paio di volte, ma al secondo o massimo terzo tentativo partivano, tu invece nn riesci proprio ad avviarli?
Boh, se capitasse a me li cancellerei e reinstallerei nuovamente, ma magari aspetta qualche altro consiglio

Inviato dal mio PLK-L01 utilizzando Tapatalk

#3
AnDr300

AnDr300
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 4424

Strano, anche a me sarà capitato un paio di volte, ma al secondo o massimo terzo tentativo partivano, tu invece nn riesci proprio ad avviarli?
Boh, se capitasse a me li cancellerei e reinstallerei nuovamente, ma magari aspetta qualche altro consiglio

Inviato dal mio PLK-L01 utilizzando Tapatalk

 

Mi sa che farò pure io così, probabilmente la preview mi ha incasinato tutto, solo che me lo fa solo con quei due titoli



#4
Verdena

Verdena
  • Ryūjin no ken o kurae!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Bannati
  • Messaggi: : 10585

 
Mi sa che farò pure io così, probabilmente la preview mi ha incasinato tutto, solo che me lo fa solo con quei due titoli

Per caso stai in condivisione? Magari è quello il problema. Tu sei in preview e il tuo condivisore no.

#5
AnDr300

AnDr300
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 4424

Per caso stai in condivisione? Magari è quello il problema. Tu sei in preview e il tuo condivisore no.

 

Si ma li compro io i giochi.

 

Risolto comunque, alla fine ho la One era praticamente rincoglionita, non capiva più niente, si bloccava e continuava a darmi l'errore di avvio persino della Home.

 

Alla fine ho reimpostato la console ed è tornato tutto alla normalità, probabilmente l'ultimo aggiornamento Preview ha fatto danni






Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo