Vai al contenuto

Strano problema configurazione rete domestica


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 2 risposte

#1
LoO

LoO
  • Eye Bastard

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 5681

Ciao a tutti.

In casa ho una rete domestica un po' incasinata, che prende la linea da un router fornito dal mio provider; da quel router (oltre a One e ps4 direttamente collegate) parte un cavo che entra in un secondo router dove è disabilitata la DHCP e pertanto funziona corettamente con la rete, senza dare conflitti. A questo secondo router è connesso Sky, il pc su cui lavoro (che fa condivisione di film nella rete) e un cavo che tramite corrugato passa ad un semplicissimo switch di rete che serve da collegamento in tutta la casa (che è su 3 livelli).

Ora, questo switch collega in buona sostanza il mio piano da cui parte la sorgente di rete a quelli superiori e le altre stanze della casa. Tutto funziona correttamente anche nelle stanze superiori collegate a muro.

Il problema sorge SOLO quando accendo un terzo router, all'ultimo livello della casa, utile a collegare il secondo decoder sky e la TV live western digital che serve per pescare i film presenti sul mio pc.
Praticamente, quando accendo questo terzo router (un tp-link WR841ND) i dispositivi ad esso collegati funzionano (sky on demand etc), ma smettono di navigare tutti i pc e le console del piano di sotto. Se invece questi sono accesi PRIMA di accendere il tp-link, va tutto. Se si accende prima il tp-link lui praticamente si ciuccia la connettività.

Anche a questo tp-link ho tolto la DHCP e pensavo che ciò bastasse. Invece deve esserci qualche conflitto (ma non credo di ip).

Qualcuno sa cosa devo disabilitare o abilitare nel terzo router affinché non comandi se lo si accende per primo?


Modificata da LoO, 20 October 2016 - 11:35 AM.


#2
pio ping 34

pio ping 34
  • Super Eye Fan

  • StellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2074
io credo che il problema sia sullo switch/router1 farei così come workaround:

router 1. ip fisso 192.168.1.1
router 3. ip fisso 192.168.1.2
router 1. dhcp con intervallo
di indirizzi 192.168.1.3-192.168.1.110
router 3. dhcp con intervallo
di indirizzi 192.168.1.111-192.168.1.220

ovviamente router 3 e router 1 devono essere connessi allo switch attraverso la porta lan (non la wlan)

tanto per curiosità:
il nome della wifi di router 1 e router 3 è diversa? perchè è qanche possibile che sia quello a dare problemi

#3
LoO

LoO
  • Eye Bastard

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 5681

Ti ringrazio tanto per avermi risposto.
Però non capisco: io vorrei e so che è il router principale, fornito dal provider e sui cui non posso agire in alcun modo, che deve impostare la rete interna, fungendo da dhcp. Così pensavo la cosa.
Sia il secondo router che il terzo (quello che dà problemi) volevo farli fungere da semplici sdoppiatori di porte insieme allo switch.
Non capisco dunque perché dovrei abilitare la dhcp su tutti creando tipo delle sotto reti?
Ci deve essere qualcosa nelle impo del tp-link al terzo piano fuori posto.
In merito all'ultima domanda sul nome, mi fai venire in mente che devo fare una prova. Il wifi non lo uso da nessuna parte se non proprio in questo terzo router per collegare la TV live; ora voglio provare a spegnerlo e dunque a lasciare accesso il router solo con il cavo collegato a sky per vedere se non fosse proprio colpa del segnale wifi magari...






Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo