Vai al contenuto

unigine biricchino


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 22 risposte

#1
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985

ciao a tutti,

unigine non so come ha deciso di farmi il benchmark alla gpu integrata nel mio i5 3570k al posto della mia r9 390x, come posso risolvere la cosa?

da bios o da altre parti?



#2
Zann

Zann
  • A wonderful day

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 25729
Disattiva la Intel dal BIOS, dovrebbe funzionare.

Se è soltanto nel risultato a volte capitava

#3
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985

è proprio la prima cosa che ho pensato di fare. appena posso procedo e faccio sapere.



#4
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985

ora me la rileva la scheda video dedicata ma nei risultati ci sono ancora valori troppo bassi



#5
Zann

Zann
  • A wonderful day

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 25729

ora me la rileva la scheda video dedicata ma nei risultati ci sono ancora valori troppo bassi

 

attivi i risparmi energetici di windows? (è moderato a default)

che risultati fai a 1080p maxato 8xAA?

 

prova 3dmark firestrike e posta il risultato del graphics



#6
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985

per la modalità risparmio energetico di windows va tutto bene perchè ho la modalità ssd samsung performance

 

ma heaven mi da comunque 680 come risultato!

 

ho disattivato la igpu dal bios (almeno credo di averlo fatto); tolto igpu monitor e la ram video...

 

EDIT: non capisco perchè ma steam non mi fa scaricare la versione gratuita di fire strike  :sbonk:


Modificata da nith, 11 October 2016 - 12:30 PM.


#7
Zann

Zann
  • A wonderful day

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 25729

provato a metter i nuovi driver amd?

 

http://www.guru3d.co...k-download.html



#8
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985

sì. come ovvio che sia :)



#9
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985

 

attivi i risparmi energetici di windows? (è moderato a default)

che risultati fai a 1080p maxato 8xAA?

 

prova 3dmark firestrike e posta il risultato del graphics

 

result.jpg



#10
Zann

Zann
  • A wonderful day

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 25729
http://www.guru3d.co...-review,23.html

Sei perfettamente in linea ;)

#11
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985

http://www.guru3d.co...-review,23.html

Sei perfettamente in linea ;)

 

si, ma non avevo dubbi che su fire strike avessi risultati migliori, come ce li avevo con valley. il problema è heaven che secondo me è ora che lo migliorino come programmazione.

 

innanzitutto dovrebbero mettere la scelta della scheda video già dal menù, migliorare le texture nella modalità pesante, e riconoscere la ram video dai 4 GB in sù.

 

ora ho contattato la unigine via email e spero che con le sue dritte riuscirò a risolvere il problema. nulla di serio, solo che volevo confrontare i valori con un mio amico a cui funziona bene da lui.



#12
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985

Ecco, mi ha risposto il tizio di unigine:

 

The thing is to add Heaven.exe to the driver so it will know this application. After that just start heaven.bat and start application normally from benchmark launcher via RUN button.

 

solo che non ci ho capito molto...

 

come ad esempio ad aggiungere heaven ai driver? cosa intende?



#13
Guest_X-KennyeYe

Guest_X-KennyeYe
  • Gruppo: Ospiti

Pannello di controllo Nvidia > Gestisci impostazioni 3D > aggiungi l'eseguibile di Unigine



#14
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985

ho un' AMD....



#15
Guest_X-KennyeYe

Guest_X-KennyeYe
  • Gruppo: Ospiti

Vabbe è uguale, ci sarà una impostazione simile :asd:






Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo