Vai al contenuto

mouse CM Devastator 2 non si accendono tutti i led


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 5 risposte

#1
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985

su windows 10 attaccando questo mouse i led funzionano solo quelli della rotellina mentre diversamente da come si nota su internet dovrebbero illuminarsi anche quelli vicino al filo..

 

http://gaming.cooler.../devastator-ii/

 

 

come si risolve la cosa?



#2
Guest_X-KennyeYe

Guest_X-KennyeYe
  • Gruppo: Ospiti

Dici quelli in basso ai lati del cavo? Non c'è qualche software della CM che ti permette di comandarli?

 

image_1066.jpg



#3
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985

nel sito non ho trovato nulla di utile...

 

comunque sì. sono quelli


Modificata da nith, 04 September 2016 - 06:16 PM.


#4
Snelloo

Snelloo
  • Eye Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 10489

io avevo l'octane e non c'era software

comunque non so,magari son fallati,fatti cambiar il kit.

 

prima controlla nel libretto o premendo il tasto impostazioni della tastiera,spegnendo e riaccendendo magari si risolve



#5
Guest_X-KennyeYe

Guest_X-KennyeYe
  • Gruppo: Ospiti

No in effetti non ha software di gestione. Allora propendo per i led bruciati, in fondo si tratta di prodotti economici



#6
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985

sì, anche per me sono fallati.






Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo