Vai al contenuto

Help FIFA 15Non parte nemmeno...


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 5 risposte

#1
Phil Anselmo

Phil Anselmo
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1417

Preso FIFA 15 nuovo, installato origin, autenticato il gioco, installato il tutto... non parte nemmeno. Avvio origin, tento di avviare il gioco ma non succede nulla. Ho provato a riparare il gioco da origin, fa l'aggiornamento e poi è esattamente come prima. nulla assoluto. Nessuna schermata, nessun caricamento, niente di niente. Morto completamente. Che ssuccede?

 

Conf SIstema:

adm fx8350

8gb ram

msi geforce gtx 960

win 7 64 bit



#2
SsjVitto7

SsjVitto7
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1425

guarda che tu abbia tutti i driver installati correttamente della scheda video e che la risoluzione dello schermo sia corretta nei settaggi..... altro non so proprio dirti



#3
Phil Anselmo

Phil Anselmo
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1417

tutto installato correttamente, non so che fare perchè non mi da nessun messaggio di errore o quant'altro, ho provato a riparare il file da origin e quelli della cartella di gioco. Nulla, non esce niente, non parte e non da messaggi di errore....non so cosa fare :-(



#4
SsjVitto7

SsjVitto7
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1425

molto molto strano.... non so davvero cosa dirti :(



#5
Phil Anselmo

Phil Anselmo
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1417

è uno schifo, ore per installarlo e scaricare gli aggiornamenti da origin e poi nemmeno si degna di dirti perchè perchè non va, ste attivazioni online hanno rotto il (Censura)



#6
SsjVitto7

SsjVitto7
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1425

io sinceramente non ho mai avuto nessun problema di questo tipo........ non riesco a giocare perchè ci sta un ritardo di comandi assurdo, ma almeno il gioco parte






Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo