Vai al contenuto

problema driver amd r9 390x


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 19 risposte

#1
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2976

come da titolo ho dei problemi frequenti con i driver (beta) della mia scheda video nuova.

 

in pratica quasi ogni giorno mi freeza lo schermo per 1 minuto e poi mi manda la gpu al 100% stabile.

risolvo sempre riavvando il pc, ma vorrei sapere se c è un modo per risolvere definitivamente  la cosa.



#2
Guest_X-KennyeYe

Guest_X-KennyeYe
  • Gruppo: Ospiti

Usare versioni del driver stabili e non beta?



#3
Flyn

Flyn
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2649

Usare versioni del driver stabili e non beta?

 

:statistiche:  :lenny:



#4
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2976

pensavo anche io..

 

edit: sto già usando i crimson stabili..

non sembrano essere i beta guardando nel sito ufficiale 


Modificata da nith, 17 July 2016 - 03:36 PM.


#5
gia90

gia90
  • Super Eye Fan

  • StellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1647
Cambiare e passare ad una scheda nvidia??

#6
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2976

immaginavo sto tipo di commento...

ma vedi, il fatto è che volevo comprare una nvidia ma dopo mesi di risparmi e spese impreviste ho dovuto ripiegare su questa.

devo solo risolvere questo problemino e non ha nulla di meno di un nvidia ingame



#7
Guest_X-KennyeYe

Guest_X-KennyeYe
  • Gruppo: Ospiti

Prova a tornare ai vecchi catalyst



#8
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2976

ho notato che anche aggiornando i crimson mi rimangono le cartelle di quelli vecchi..è normale?



#9
les_paul

les_paul
  • Super Eye Fan

  • StellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1835

Pulisci tutto con DDU e fai un'installazione dei driver più recenti.



#10
Zann

Zann
  • A wonderful day

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 25725

Cambiare e passare ad una scheda nvidia??

 

Ascolta non è la prima volta che vieni ripreso per commenti simili che non apportano nulla alla conversazione... ed anzi possono portare a battibecchi inutili.

Ti avviso anche qui. Datti una regolata



#11
Zann

Zann
  • A wonderful day

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 25725

Pulisci tutto con DDU e fai un'installazione dei driver più recenti.

 

Prima roba da fare

 

se poi non risolvi tenterei un format oppure, alla peggio, rma verso il negozio



#12
OniEikichi

OniEikichi
  • Eye Bastard

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 7006

ho notato che anche aggiornando i crimson mi rimangono le cartelle di quelli vecchi..è normale?

Le cartelle che vedi sono solo i file di installazoone decompressi quindi si è normale. Cioè sarebbe meglio se una volta finita l'installazione li cancellasse in automatico ma insomma non chiediamo troppo ad amd che poi sudano :asd:

#13
Zann

Zann
  • A wonderful day

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 25725

Le cartelle che vedi sono solo i file di installazoone decompressi quindi si è normale. Cioè sarebbe meglio se una volta finita l'installazione li cancellasse in automatico ma insomma non chiediamo troppo ad amd che poi sudano :asd:

 

tranquillo che la cartella nvidia a me pesava 5GB sul disco... teneva TUTTI i driver vecchi

 

geforce experience



#14
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2976

 

Prima roba da fare

 

se poi non risolvi tenterei un format oppure, alla peggio, rma verso il negozio

 

ok, per DDU intendete programmi come revo uninstaller, giusto ?

 

non so se può essere d aiuto per risolvere il fatto, ma ricordo di avere tolto il virtu e la scheda video dal processore. e la mia vga della sapphire ha anche un pulsante che premendolo illumina il simbolo "S" che ora ho spento pensando che possa essere anche quello...



#15
OniEikichi

OniEikichi
  • Eye Bastard

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 7006

 

ok, per DDU intendete programmi come revo uninstaller, giusto ?

 

non so se può essere d aiuto per risolvere il fatto, ma ricordo di avere tolto il virtu e la scheda video dal processore. e la mia vga della sapphire ha anche un pulsante che premendolo illumina il simbolo "S" che ora ho spento pensando che possa essere anche quello...

Sono abbastanza sicuro che per DDU intendano DisplayDriverUninstaller (DDU per l'appunto :asd: ).






Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo