Vai al contenuto

problema collegamento portatile tramite wifi


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 5 risposte

#1
Squall82

Squall82
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 714

Problema semplice, ma che non riesco a risolvere O_O

 

Ho avuto un portatile vecchissimo (avrà...mm..15 anni?) dove c'è sopra win xp e basta, visto che l'ho formattato del tutto. Il mio problema è collegare il portatile alla mia rete tramite wifi, cosa che non riesco -_-

Intanto anticipo che non è stato aggiornato (windows update e simili) perchè devo, appunto, avere ancora la connessione, e poi ci sono 2 periferiche non installate, dove non trovo i driver.

 

In connessione di rete c'è ethernet e wifi, se clicco quella su wifi, viene fuori la schermata (diversa dalla solita) con alcune reti che trova, tra cui il mio.....inserisco password, confermo e.....

 

La password di rete deve essere a 40 bit o 104 bit, a seconda della configurazione di rete. Può essere immessa come sequenza di 5 o 13 caratteri ASCII oppure di 10 o 26 caratteri esadecimali

 

ma che è questa roba? è una pass normale, mica chimica o altro :fg:    Mi blocco sempre qua, sapete aiutarmi?

 

 

 

 

Edit: il famoso "crea/cerca connessioni senza fili" non c'è come opzione, ho provato a cercarlo ma niente....


Modificata da Squall82, 26 March 2016 - 03:24 PM.


#2
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976

per i driver mancanti basta andare su pcidatabase e copiare il vendorid o l'altro parametro che ti chiede.

 

per quanto riguarda la key, che tipo di criptazione usa la key del router?



#3
Squall82

Squall82
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 714

Metterò alla prova pcidatabase, invece per il router, usa wpa2.



#4
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976

fai delle prove per vedere se si connette senza chiave e con chiave wep



#5
Squall82

Squall82
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 714

Non funzionava comunque, ho risolto mettendo l'SP3 e tutto ha cominciato a funzionare. Per ora sembra che vada a posto.

Meglio cosi :)

 

Thx.



#6
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976

mi risponde sempre dopo mesi te anche qua :asd:






Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo