Vai al contenuto

Connessione limitata, come risolvere?


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 17 risposte

#1
Tesla

Tesla
  • Eye Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Everyeye.it Pro
  • Messaggi: : 10673
Come da titolo. E' tutta mattina che non riesco a connettermi ad internet, il PC dice che la connessione è limitata. Qualcuno mi dice come diamine risolvere?

#2
Guest_X-KennyeYe

Guest_X-KennyeYe
  • Gruppo: Ospiti

Intanto chiama l'assistenza e senti se magari è un problema loro



#3
Tesla

Tesla
  • Eye Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Everyeye.it Pro
  • Messaggi: : 10673
No, è proprio W8.1, perché ho provato a connettermi al cellulare e dice sempre limitato. ;<

#4
Clarise

Clarise
  • Eye Bastard

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 5834

Hai già provato a spegnere e riaccendere il modem?
In caso senti il tuo operatore magari è un problema loro.



#5
Guest_X-KennyeYe

Guest_X-KennyeYe
  • Gruppo: Ospiti

Scusa, perché dovrebbe essere un problema di Windows se te lo fa anche col telefono?



#6
Tesla

Tesla
  • Eye Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Everyeye.it Pro
  • Messaggi: : 10673

Ho resettato anche il router, ma niente.

 

Il cellulare l'ho usato come router ed il PC dice sempre che la connessione è limitata.

 

EDIT: sto scrivendo da PC usando il cellulare come modem, quindi questo adesso funziona, mentre con Alice dice sempre limitata.

 

EDIT2: il problema con Alice si è presentato dopo il passaggio dalla 7 alla 20 mega. Potrebbe c'entrare qualcosa? IP o robe del genere?



#7
Flyn

Flyn
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2649

Ho resettato anche il router, ma niente.

 

Il cellulare l'ho usato come router ed il PC dice sempre che la connessione è limitata.

 

EDIT: sto scrivendo da PC usando il cellulare come modem, quindi questo adesso funziona, mentre con Alice dice sempre limitata.

 

EDIT2: il problema con Alice si è presentato dopo il passaggio dalla 7 alla 20 mega. Potrebbe c'entrare qualcosa? IP o robe del genere?

 

Prova a settare dalle impostazione di windows un ip fisso come 192.168.1.22 (o 192.168.0.22).



#8
Tesla

Tesla
  • Eye Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Everyeye.it Pro
  • Messaggi: : 10673

Come si fa? XD

 

Ho provato a collegare lo smartphone ad alice e non riesco a navigare; stessa cosa con un altro PC. Tralasciando quindi il problema dello smartphone usato come router, che a quanto pare è stato solo momentaneo, possibile che il problema sia effettivamente il passaggio dalla 7 alla 20?



#9
Flyn

Flyn
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2649

Come si fa? XD

 

Ho provato a collegare lo smartphone ad alice e non riesco a navigare; stessa cosa con un altro PC. Tralasciando quindi il problema dello smartphone usato come router, che a quanto pare è stato solo momentaneo, possibile che il problema sia effettivamente il passaggio dalla 7 alla 20?

 

Io sono passato da 7 a 10 e non ho avuto stacchi.... http://www.windows8b...-impostare.htmlecco come impostare l'ip



#10
Tesla

Tesla
  • Eye Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Everyeye.it Pro
  • Messaggi: : 10673
Provato, non va. Nello stato di wifi mi dice "connettività ipv4: nessun accesso a internet" e "ipv6: nessun accesso alla rete".

#11
Andrea_23

Andrea_23
  • Non siamo in grado di aiutarla in queste condizioni. steam'd

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Collaboratore Forumeye
  • Messaggi: : 25522

Beh da come la metti sembra sia un problema di Telecom...

 

Puoi fare due prove per verificarlo definitivamente:

-andare nella pagina amministrativa del router e verificare che questo si agganci alla portante. Al 99% non lo sarà.

-attaccare il router alla prima presa telefonica dove arriva il doppino (così da escludere qualsiasi problema della tua rete telefonica casalinga).

 

Chiamali : )



#12
Tesla

Tesla
  • Eye Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Everyeye.it Pro
  • Messaggi: : 10673

Lo stato connessione, tutto il resto, etc. etc., risulta attivo ed ho un'unica presa, quindi non posso sbagliare. :D Comunque sono riuscito a recuperare un altro router e, dopo pochi secondi in cui indicava sempre la connessione limitata, si è connesso. A questo punto il problema sembra sia del router telecom (mai dato problemi prima), ma non capisco perché sia limitato da quando c'è stato il passaggio alla 20 mega, un caso? Per adesso mi va bene così, tanto il router che ho trovato in giro funziona, anche se aveva non so quali problemi. :asd:



#13
Flyn

Flyn
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2649

Lo stato connessione, tutto il resto, etc. etc., risulta attivo ed ho un'unica presa, quindi non posso sbagliare. :D Comunque sono riuscito a recuperare un altro router e, dopo pochi secondi in cui indicava sempre la connessione limitata, si è connesso. A questo punto il problema sembra sia del router telecom (mai dato problemi prima), ma non capisco perché sia limitato da quando c'è stato il passaggio alla 20 mega, un caso? Per adesso mi va bene così, tanto il router che ho trovato in giro funziona, anche se aveva non so quali problemi. :asd:


Può essere che sia una coincidenza... I router della Telecom fanno vomitare.

#14
Tesla

Tesla
  • Eye Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Everyeye.it Pro
  • Messaggi: : 10673

Allora sono stato fortunato, visto che fino a questo momento non ha mai dato problemi. XD



#15
Instagib

Instagib
  • DVDRLZ per gli amici

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Collaboratore Forumeye
  • Messaggi: : 14892

forse dovevi solo cambiare le impostazioni del router, in particolare il tipo di connessione, passando da 7 a 20 mb forse avresti dovuto cambiare il tipo di adsl da g.dmt ad adsl 2+






Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo