Vai al contenuto

Sta console mi da sui nervi.


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 11 risposte

#1
radon90

radon90
  • Normal Eye Fan

  • StellettaStelletta
  • Gruppo: Everyeye.it Pro
  • Messaggi: : 468
adesso io sinceramente incomincio a rompermi le palle...ma possibile che ogni volta o quasi ogni volta che accendo sta console si impalla qualcosa e la devo riavviare??io non penso di esser l unico perche se chiedo ai miei amici anche a loro succede e son abbastanza incazzati pure loro.1volta su 2 che accendo sta maledetta console o non mi avvia il gioco,o non funziona il kinect,o non mi lancia nessuna app,o non va nelle impostazioni.Io sinceramente incomincio a esser stufo..e possibile che nessuno ne parla?

#2
Guest_J3nK1yeYe

Guest_J3nK1yeYe
  • Gruppo: Ospiti

Mai successo, neppure a tutti quelli che conosco. Fatto un reset?



#3
radon90

radon90
  • Normal Eye Fan

  • StellettaStelletta
  • Gruppo: Everyeye.it Pro
  • Messaggi: : 468
si ogni volta che succede qualcosa lo faccio..parli di tener premuto il pulsante di accensione della console finche non si spegne giusto?

#4
DagaMusic

DagaMusic
  • Love/Friendship

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 4274

adesso io sinceramente incomincio a rompermi le palle...ma possibile che ogni volta o quasi ogni volta che accendo sta console si impalla qualcosa e la devo riavviare??io non penso di esser l unico perche se chiedo ai miei amici anche a loro succede e son abbastanza incazzati pure loro.1volta su 2 che accendo sta maledetta console o non mi avvia il gioco,o non funziona il kinect,o non mi lancia nessuna app,o non va nelle impostazioni.Io sinceramente incomincio a esser stufo..e possibile che nessuno ne parla?

 

Hai la console connessa ad internet? se si, che connessione hai?



#5
radon90

radon90
  • Normal Eye Fan

  • StellettaStelletta
  • Gruppo: Everyeye.it Pro
  • Messaggi: : 468
si ho la console in accensione rapida sempre connessa via cavo a internet ho una 7mb...proprio mho ho lanc bf4 x giocarci e ovviamente non mi le avvia.e come al solito spegni e riaccendi...porco diavolo che palle...

#6
DEVIL 2604

DEVIL 2604
  • Moderatore

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 29643

Prova a toglierla dall'accensione rapida. O altrimenti potresti provare l'opzione di riportarla ai valori di fabbrica (c'è nelle impostazioni)

 

Sennò se il problema persiste mandala in assistenza!



#7
radon90

radon90
  • Normal Eye Fan

  • StellettaStelletta
  • Gruppo: Everyeye.it Pro
  • Messaggi: : 468
infatti ho fatto cosi perché mi son rotto le palle,ho fatto la formattazione e riportato tutto ai valori iniziali,chissa se un ripristino del genere possa aiutarla a fungere.

#8
La Effe

La Effe
  • Normal Eye Fan

  • StellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 492

Anche a me succede una cosa molto strana all'avvio.

Queste sono le attuali impostazioni in "Energia e avvio":

- "Spegni in seguito" --> 1 ora di inattività

- "Modalità risparmio energia" --> Salva energia

 

Accendo la console da pad, parte la schermata verde ma, poi, quando appare quella nera subito dopo, il simbolo bianco della Xbox non si vede.

Sto ad aspettare, ma non succede nulla fino a quando non premo il tasto centrale del pad.

Premuto, ecco che compare su schermo l'animazione e, successivamente, si avvia la dashboard.

 

Ho notato che succede dopo che ho avuto spenta la console per un tempo prolungato (qualche ora).

Devo preoccuparmi?
Come posso fare?



#9
Guest_J3nK1yeYe

Guest_J3nK1yeYe
  • Gruppo: Ospiti

Anche a me succede una cosa molto strana all'avvio.

Queste sono le attuali impostazioni in "Energia e avvio":

- "Spegni in seguito" --> 1 ora di inattività

- "Modalità risparmio energia" --> Salva energia

 

Accendo la console da pad, parte la schermata verde ma, poi, quando appare quella nera subito dopo, il simbolo bianco della Xbox non si vede.

Sto ad aspettare, ma non succede nulla fino a quando non premo il tasto centrale del pad.

Premuto, ecco che compare su schermo l'animazione e, successivamente, si avvia la dashboard.

 

Ho notato che succede dopo che ho avuto spenta la console per un tempo prolungato (qualche ora).

Devo preoccuparmi?
Come posso fare?

E' un problema dovuto al nuovo firmware, lo hanno in molti in sezione



#10
gugu

gugu
  • Eye Master

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 31625

Se l'autore del topic usasse un linguaggio meno colorito sarebbe meglio. 

Capisco la frustrazione, però non esageriamo per favore....



#11
MuAn79

MuAn79
  • ancora incasinato

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 29000

adesso io sinceramente incomincio a rompermi le palle...ma possibile che ogni volta o quasi ogni volta che accendo sta console si impalla qualcosa e la devo riavviare??io non penso di esser l unico perche se chiedo ai miei amici anche a loro succede e son abbastanza incazzati pure loro.1volta su 2 che accendo sta maledetta console o non mi avvia il gioco,o non funziona il kinect,o non mi lancia nessuna app,o non va nelle impostazioni.Io sinceramente incomincio a esser stufo..e possibile che nessuno ne parla?

a parte il modo di postare, che non mi sembra molto indicato, se hai problemi di questo tipo, perché non provi a contattare l'assistenza e spiegare loro, ti consiglio un linguaggio più pulito, i vari problemi, forse riescono a darti qualche consiglio o chiederti di riavere la console per mandarla in assistenza.



#12
La Effe

La Effe
  • Normal Eye Fan

  • StellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 492

E' un problema dovuto al nuovo firmware, lo hanno in molti in sezione

 

Pensavo che fosse dovuto al fatto che, talvolta, spengo la console lasciando il disco inserito.

Invece, ho notato che, saltuariamente, me lo fa comunque.

Dici che non devo preoccuparmi?






Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo