Vai al contenuto

Connessione limitata tp linktl-wn881nd


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 26 risposte

#1
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985

ragazzi ho una bella gatta da pelare ! in pratica il computer di mio padre che è collegato al mio router wi fi (linksys wag320n) riceve SEMPRE una connessione limitata da me. io uso windows 7 32 bit ultimate e lui windows 8.1 pro 64 bit e come scheda interna wi fi sta usando Tp- link Tl-wn881nd che pare sia compatibile fino a windows 8 quindi mi viene da chiedere se ci siano problemi di incompatibilità.

il fatto è che il programma in dotazione della sua scheda rileva la mia linea ma non è in grado di connettersi ad essa.

quando prima aveva windows xp pro a 32 bit con scheda linsys andava tutto a meraviglia !

il bello è che a volte funziona nonostante l' indicazione di connessione limitata, ma parliamo di una volta su dieci...

non ho idea di come poter fare questa volta, perciò chiedo suggerimento a voi se ne sapete di più.



#2
DEVIL 2604

DEVIL 2604
  • Moderatore

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 30020

A volte capita anche al portatile della mia ragazza (che ha win 8.1).

 

Non so il motivo, deduco sia win 8 che sbarelli a volte. Risolvo sempre riavviando il pc.

 

Ps.

A volte potrebbe far così quando ci son troppi pc (o cellulari) collegati in wifi... sembra stupido da dire, ma tipo il mio netgear supporta fino a 4 dispositivi in wifi e capita che tra cellulari e pc si superi il limite.



#3
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985

il mio router ha tre antenne interne..suppongo supporti tre dispositivi wi fi...



#4
Guest_X-KennyeYe

Guest_X-KennyeYe
  • Gruppo: Ospiti

No le antenne non indicano il numero dei dispositivi :P se prima andava tutto bene e l'unica variabile che è cambiata è Win8.1 direi che il "problema sta lì



#5
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976

provato a fare la risoluzione dei problemi di win?



#6
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985

No le antenne non indicano il numero dei dispositivi :P se prima andava tutto bene e l'unica variabile che è cambiata è Win8.1 direi che il "problema sta lì

 

 

ma può essere così scabroso windows 8.1 pro ? non l' avevano creato apposta per le intercomunicazioni tra vari dispositivi ? comunque è cambiata anche la scheda di rete interna wi fi perchè con quella esterna in usb (modello provvisorio che ha avuto in prestito) andava tutto liscio !

provato a fare la risoluzione dei problemi di win?

 

esegui diagnostica ? non sai quante volte !! O.o


Modificata da nith, 22 December 2014 - 07:03 PM.


#7
Guest_X-KennyeYe

Guest_X-KennyeYe
  • Gruppo: Ospiti

Può anche essere un fatto di driver non pienamente compatibili col nuovo sistema operativo



#8
Brujah

Brujah
  • ...quando mi sono iscritto era tutta campagna...

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 12733

A volte capita anche al portatile della mia ragazza (che ha win 8.1).

 

Non so il motivo, deduco sia win 8 che sbarelli a volte. Risolvo sempre riavviando il pc.

 

Ps.

A volte potrebbe far così quando ci son troppi pc (o cellulari) collegati in wifi... sembra stupido da dire, ma tipo il mio netgear supporta fino a 4 dispositivi in wifi e capita che tra cellulari e pc si superi il limite.

 

Non è affatto stupido e secondo me dipende dal rapporto router:dongle usb

 

Lo dico perché io e la ragazza (sempre le donne in mezzo ai casini :D) abbiamo la stessa chiavetta (Asus USB-N13), stesso driver, stessa scheda madre, stesso OS. Eppure sul mio scassatissimo router che a volte neanche si accende (...) un D-Link DSL-2640B di duemila anni fa, tutto bene, connessione al volo. Sul suo, un router Telecom (penso dentro ci sia un Netgear), se prima del PC connette smartphone e tablet, ha sempre quell'odioso triangolino giallo. Se invece connette prima il PC e poi il resto, nessun dispositivo da problemi.

 

Boh.


Modificata da Sir Brujah The Royalist, 22 December 2014 - 08:30 PM.


#9
DEVIL 2604

DEVIL 2604
  • Moderatore

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 30020

 se prima del PC connette smartphone e tablet, ha sempre quell'odioso triangolino giallo. Se invece connette prima il PC e poi il resto, nessun dispositivo da problemi.

 

 

 

esatto, accade anche codesto a volte.

 

per me è tutto un problema di win 8  :asd:



#10
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976

ogni tanto a me capita con il surface, ma facendo una disconnessione e riconnessione dalla rete win o diagnosi mi si sistema. Provato a reinstallare i driver?



#11
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985

reinstallato i driver e anche provato ad aggiornarli (quando poteva funzionare): nisba !



#12
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976

e a sto punto l'unica che mi viene in mente è il prodotto che non è pienamente compatibile con l'8.1. Però mi sembra strano che con l'8 va e con l'8.1 sfalsi cosi.



#13
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985

con l' 8 non è mai stato testato, a dire il vero sulla carta è compatibile con 8 ma non esplicitano l' 8.1.

kernel o driver diversi ?



#14
Guest_X-KennyeYe

Guest_X-KennyeYe
  • Gruppo: Ospiti

Ma no, alla fine 8 e 8.1 sono la stessa cosa. Prova magari a togliere i driver proprietari della scheda e lasciar gestire tutto a Windows



#15
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985

togliendo i driver della scheda tp link in mi appare una scheda wi fi qualcomm al suo posto...che sia la stessa ? che sia proprio una scheda con due nomi diversi che produca un conflitto di driver interno ? boh... O.o






Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo