Vai al contenuto

Problemi online Super Smash Bros

- - - - -

  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 27 risposte

#1
plicofaco

plicofaco
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente Pro
  • Messaggi: : 203

Ciao a tutti, innanzitutto mi scuso se non sto utilizzando la sezione giusta...Vi spiego in breve il mio problema...Sono passato alla fibra di telecom scorsa settimana e va tutto alla grande.Sono un possessore anche di xbox one che sono riuscito a settare in quanto il modem di telecom ha la dicitura xbox one live per il port mapping..adesso il problema sorge quando ho provato a giocare online a super smash bros.

Non essendoci una dicitura riguardante la console Nintendo ho provveduto ad aprire le porte manualmente tramite router ma niente! la Wii u è stata settata ovviamente in manuale ma non c'è verso di far partire una partita online.

Ho cercato un po' su internet ma nn ho trovato nessuna soluzione valida e spero che magari qui ci sia qualcuno con il mio stesso problema che è stato in grado di risolvere...vi ringrazio anticipatamente!



#2
Lian

Lian
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 4313

Mmm...temo si tratti dello stesso problema che alcuni utenti aveva riscontrato con MK8...prova a leggere quella discussione...

 

https://forum.everye...n-mario-kart-8/



#3
plicofaco

plicofaco
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente Pro
  • Messaggi: : 203

intanto grazie per la risposta. Ho gia letto questa discussione ma con il router e la linea precedente avevo risolto aprendo il DMZ della Wii U cosa che con questo modem non posso fare! per questo cercavo qualcuno che avesse risolto con lo specifico router che da la telecom per la fibra!



#4
Nexus 6.0

Nexus 6.0
  • Eye Bastard

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 5299

Per ora solo con MK 8 ci sono problemi.

 

Se vuoi risolvere devi comprare un router con porta wan, se non hai esigenze di LAN questo va bene: http://www.amazon.it...JS&linkCode=df0



#5
GrandeGio

GrandeGio
  • ᗧ • • • ᗣ

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 4468

Si purtroppo confermo anche io, è la stessa cosa che succede con MK8.

Fai come dice Nexus e vedrai che sarai a posto  ^_^



#6
plicofaco

plicofaco
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente Pro
  • Messaggi: : 203

Per ora solo con MK 8 ci sono problemi.

 

Se vuoi risolvere devi comprare un router con porta wan, se non hai esigenze di LAN questo va bene: http://www.amazon.it...JS&linkCode=df0

Ciao grazie, io ho questo router che utilizzavo prima di passare alla fibra: http://www.linksys.com/videos/gallery/751/103/E1000_Photo01.jpg  pensi possa andare bene per risolvere il problema? un altra cosa se va bene...(parlo da ignorante) posso settarlo come bridge e utilizzarlo solo per la wii u e lasciare tutto il resto cosi com'è? e se si come posso fare?



#7
Nexus 6.0

Nexus 6.0
  • Eye Bastard

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 5299

Ciao grazie, io ho questo router che utilizzavo prima di passare alla fibra: http://www.linksys.com/videos/gallery/751/103/E1000_Photo01.jpg  pensi possa andare bene per risolvere il problema? un altra cosa se va bene...(parlo da ignorante) posso settarlo come bridge e utilizzarlo solo per la wii u e lasciare tutto il resto cosi com'è? e se si come posso fare?

 

Il retro è così?

 

http://www.linksys.c...000_Photo04.jpg

 

 

Se si, sei apposto, devi collegare un cavo ethernet alla presa gialla "internet" del cisco e poi ad una qualsiasi presa del modem alice (io uso la 1), e imposta i parametri al cisco pppoe aliceadsl aliceadsl e via :), se lo usavi già prima per alice allora è già impostato :)


Modificata da Nexus 6.0, 02 December 2014 - 07:39 PM.


#8
plicofaco

plicofaco
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente Pro
  • Messaggi: : 203

 

Il retro è così?

 

http://www.linksys.c...000_Photo04.jpg

 

 

Se si, sei apposto, devi collegare un cavo ethernet alla presa gialla "internet" del cisco e poi ad una qualsiasi presa del modem alice (io uso la 1), e imposta i parametri al cisco pppoe aliceadsl aliceadsl e via :), se lo usavi già prima per alice allora è già impostato :)

 

GRANDE!!!!! cosi ho risolto!!!!!! finalmente posso giocare senza nessun problema!

 

ho trovato la guida esatta la posto se potesse servire a qualcuno con il mio stesso problema!

 

Come configurare il modem/router Telecom in bridge
(Due modem/router a cascata)


Configurare il modem/router della telecom in bridge è un'operazione molto semplice.

1) Andare da Impostazioni Base su WiFi e disattivate l'Interfacce Radio
2) Andare da Impostazioni Avanzate su Firewall e disattivarlo.
3) Andare da Impostazioni Base su Stato Conessione, scorrere in basso sino ad arrivare a Connessione automatica da modem e disattivarla.
4) Controllare che il router che volte utilizzare abbia una porta Wan ed un IP diverso dal modem/router Telecom (192.168.1.1), nel caso modificare l'Ip del router che volete utilizzare con uno diverso es. 192.168.0.1.
5) Collegate con un cavo Ethernet una porta del modem/router Telecom alla porta Wan del router che volete usare.
6) Entrate da IP nei settaggi del nuovo router e configurate una conessione PPoE con admin aliceadsl e password aliceadsl.

A questo, punto se avete fatto tutto corettamente, avrete il modem/router della Telecom funzionante come modem puro e fonia Voip ed il nuovo router collegato in bridge funzionante come router Internet perfettamente configurabile accedendo dal suo IP.

Via Ethernet non potrete più accedere al modem/router Telecom, ma potete aggirare questo ostacolo lasciando una conessione WiFi attiva e collegandosi via WiFi digitando il suo IP

 

 

Un ultima cosa! ma in questo modo nn ho nessun calo di connessione giusto? si va a sfruttare sempre il modem telecom quindi la linea rimane performante come prima? ( devo dire che dai primi test sembra proprio di si) ma chiedo a voi che siete sicuramente piu esperti di me :lol:

 

Cmq ringrazio ancora tutti per l'aiuto!



#9
Nexus 6.0

Nexus 6.0
  • Eye Bastard

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 5299

I punti 1 2 3  sono facoltativi.

Son contento che hai risolto :)

 

Non c'è nessun calo ;)



#10
Umbeee84

Umbeee84
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 655

Qualcuno potrebbe cortesemente aiutarmi?Io ho un problema simile (mi da dei codici errore la console) ho una linea Fastweb 20 mega e un modem/router della netgear dgn 2200 v3.

Vorrei sapere  come impostare sia Wii U che modem per aprire Dmz  o porte o coe impostare IP fisso ( eventualmente quale mettere o dove lo posso trovare,come computer uso un Mac,sono ignorante in materia,quindi non ho esperienze nel settore :( )



#11
Nexus 6.0

Nexus 6.0
  • Eye Bastard

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 5299

Qualcuno potrebbe cortesemente aiutarmi?Io ho un problema simile (mi da dei codici errore la console) ho una linea Fastweb 20 mega e un modem/router della netgear dgn 2200 v3.

Vorrei sapere  come impostare sia Wii U che modem per aprire Dmz  o porte o coe impostare IP fisso ( eventualmente quale mettere o dove lo posso trovare,come computer uso un Mac,sono ignorante in materia,quindi non ho esperienze nel settore :( )

 

Che tipo di errore? In che giochi? La linea fastweb ti obbliga ad usare il modem fastweb o usi direttamente il netgear come modem e router?

Guarda, su DMZ, porte e IP fisso, io li ho sempre snobbati, ho sempre giocato perfettamente al 100% dei giochi senza minimamente toccarli, e pure leggo spesso gente fissata sull'ip fisso in particolare, le porte, e il dmz, mah...queste cose le uso solo per smanettamenti vari per pc-server. È indipendente dal computer che usi.

 

Comunque rispondimi alle domande che ti aiuto :)


Modificata da Nexus 6.0, 04 December 2014 - 10:09 PM.


#12
GrandeGio

GrandeGio
  • ᗧ • • • ᗣ

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 4468

 

Come configurare il modem/router Telecom in bridge
(Due modem/router a cascata)

Configurare il modem/router della telecom in bridge è un'operazione molto semplice.
4) Controllare che il router che volte utilizzare abbia una porta Wan ed un IP diverso dal modem/router Telecom (192.168.1.1), nel caso modificare l'Ip del router che volete utilizzare con uno diverso es. 192.168.0.1.
5) Collegate con un cavo Ethernet una porta del modem/router Telecom alla porta Wan del router che volete usare.
6) Entrate da IP nei settaggi del nuovo router e configurate una conessione PPoE con admin aliceadsl e password aliceadsl.


 

 

Ho seguito questa ragazzi ma quando devo entrare tramite  IP nei settaggi metto l'IP del nuovo router nel browser e carica all'infinito :l

 

L'IP del nuovo router TP-Link viene assegnato automaticamente tramite DHCP...cosa sto sbagliando?



#13
Nexus 6.0

Nexus 6.0
  • Eye Bastard

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 5299

Ho seguito questa ragazzi ma quando devo entrare tramite  IP nei settaggi metto l'IP del nuovo router nel browser e carica all'infinito :l

L'IP del nuovo router TP-Link viene assegnato automaticamente tramite DHCP...cosa sto sbagliando?

 

Non ho ben capito, devi entrare nel tp-link? L'ip per entrarci lo trovi scritto sotto.



#14
GrandeGio

GrandeGio
  • ᗧ • • • ᗣ

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 4468

 

Non ho ben capito, devi entrare nel tp-link? L'ip per entrarci lo trovi scritto sotto.

Aggiornamento:

 

 

Allora sono riuscito a collegarmi al Tp-link ed ho configurato la rete PPoE e impostato la rete wirless con WPA etc.


Con il PC riesco a connettermi e a navigare Online ma con il Wii U no, mi connetto al dispositivo ma ad internet no.



#15
Nexus 6.0

Nexus 6.0
  • Eye Bastard

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 5299

Aggiornamento:

Allora sono riuscito a collegarmi al Tp-link ed ho configurato la rete PPoE e impostato la rete wirless con WPA etc.

Con il PC riesco a connettermi e a navigare Online ma con il Wii U no, mi connetto al dispositivo ma ad internet no.

 

Ottimo, PPPoE impostato, imposta questi DNS (open dns, eccellenti, veloci, e questione di principio)

 

208.67.222.222

208.67.220.220

 

come chiave wireless perchè hai messo WPA? Consiglio WPA2-PSK [AES].

 

Al Wii U hai rifatto una nuova connessione pulita pulita?






Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo