Vai al contenuto

Aggiornamento sistema 5.3.0compatibilita' amiibo

- - - - -

  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 11 risposte

#1
TangorFopper

TangorFopper
  • Colecovision-er

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 13642

http://www.gonintend...story&id=241419

 

Version 5.3.0 U, available via an Internet connection, includes the following improvements:
Changes to System Settings:

amiibo Settings has been added to System Settings. amiibo Settings allows users to register an amiibo owner and nickname, delete data written to an amiibo by supported software, or reset an amiibo

Improvements to system stability and usability:

Further improvements to overall system stability and other minor adjustments have been made to enhance the user experience

 



#2
Watanabe

Watanabe
  • Gran Cerimoniere Chozo

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 10807

Spero in una ulteriore velocizzazione dell'interfaccia... imho ancora il punto debole del SO della console.



#3
gp4

gp4
  • Eye Bastard

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 6188

Spero in una ulteriore velocizzazione dell'interfaccia... imho ancora il punto debole del SO della console.



Sembra che questo aggiornamento,che io ho fatto,dia problemi alla console,che la faccia crashare,speriamo bene,perché' va mandata in assistenza.........

#4
Zaganor

Zaganor
  • Super Eye Fan

  • StellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2133

Pure io OVVIAMENTE l'ho scaricata, spero di non doverla mandare in assistenza...spero siano solo voci



#5
Cloud-Ssj

Cloud-Ssj
  • 30/11/2012 - WiiU Time

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 6031

Ah ecco allora come mai a volte mi si sblocca al caricamento del menù all'uscita del gioco. A volte (poche) sono costretto a spegnere la corrente per spegnere la console. Spero risolvino al più presto.



#6
Watanabe

Watanabe
  • Gran Cerimoniere Chozo

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 10807
Leggo di questo problema da più parti... io al solito attendo qualche giorno per aggiornare, brutte esperienze in passato.

#7
Umbeee84

Umbeee84
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 655

la tengo spenta per precauzione fino a nuovo aggiornamento correttivo...non si sa mai..la fortuna mi assiste davvero poco.



#8
Cnk

Cnk
  • Eye Bastard

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 5357

Io non ho ancora fatto quelli precedenti, mi sa proprio che aspetto anche stavolta, non mi interessano gli amibo e nemmeno a me la fortuna assiste molto in questi casi :D

Una buona occasione potrebbe essere quando slegheranno l'account dalla console, ma ho i miei dubbi che ormai lo facciano.



#9
vval

vval
  • Eye Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 9134

Ma se avvio la console, l'aggiornamento parte automatico? Non ricordo com'era andata coi precedenti...



#10
Nexus 6.0

Nexus 6.0
  • Eye Bastard

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 5299

Usando l'ethernet non ho notato problemi, però posso dire che lo trovo mille volte meglio di quella ciofeca del 5.2

 

L'unico problema ma credo sia del gioco, a Mk8 non mi fa uppare i video, mi da errore.



#11
NAK

NAK
  • Super Eye Fan

  • StellettaStellettaStellettaStelletta
  • Gruppo: Everyeye.it Pro
  • Messaggi: : 1785

Ah ecco allora come mai a volte mi si sblocca al caricamento del menù all'uscita del gioco. A volte (poche) sono costretto a spegnere la corrente per spegnere la console. Spero risolvino al più presto.

Questo e' successo una volta anche a me uscendo da Mario Kart 8, ma un po' di tempo fa, quindi prima di questo aggiornamento.



#12
Zaganor

Zaganor
  • Super Eye Fan

  • StellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2133

Questo e' successo una volta anche a me uscendo da Mario Kart 8, ma un po' di tempo fa, quindi prima di questo aggiornamento.

anche a me succede, all'accensione non riconosce il pad a volte e devo staccare l'alimentazione dietro....ma si puo...ma dai....






Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo