Vai al contenuto

Problema Riavvio Pc


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 25 risposte

#1
Zamulel

Zamulel
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 898

Ciao a tutti, da stamattina il pc si riavvia da solo senza motivo e non riesco a capire da cosa sia dovuto, è successo 5 volte in 3 ore circa, ho riportato il bios in impostazioni di default, ho controllato le temperature e tutto ok, l'unica cosa che ho fatto oggi è stata installare The Evil Within (che ogni tanto mi smette di funzionare) e quello che ho fatto ieri è stato mettere su prestazioni elevate il pc e disattivato i file di paging (può essere quello il problema?)

Ho un I7 2600k, 8gb di ram corsair e 800 gb di spazio libero sull'hard disk, lo tengo pulitissimo e senza virus,  vi ringrazio in anticipo



#2
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976

provato a fare un ripristino al giorno precedente?



#3
Guest_LyotoeYe

Guest_LyotoeYe
  • Gruppo: Ospiti

SI riavviava da solo ma dopo che hai messo tutto a default il problema si è risolto?

 

Comunque si riavviava mentre stavi giocando?



#4
Zamulel

Zamulel
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 898

provato a fare un ripristino al giorno precedente?

Non ancora

 

SI riavviava da solo ma dopo che hai messo tutto a default il problema si è risolto?

 

Comunque si riavviava mentre stavi giocando?

Si è riavviato proprio ora, stavo giocando ad archeage e si è spento, se non sbaglio anche mentre non stavo giocando



#5
Guest_LyotoeYe

Guest_LyotoeYe
  • Gruppo: Ospiti

Prova a fare il ripristino come suggerito da Tia e cerca di capire se lo anche mentre non giochi ......



#6
Zamulel

Zamulel
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 898

Prova a fare il ripristino come suggerito da Tia e cerca di capire se lo anche mentre non giochi ......

Ora che ci penso prima ero su facebook e si è spento.

Ho notato che l'utilizzo del disco sta al 99% con un certo Antimalware Executable che usa tutto il disco è una cosa normale?


Modificata da Zamulel, 18 October 2014 - 05:32 PM.


#7
Brujah

Brujah
  • ...quando mi sono iscritto era tutta campagna...

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 12733
Quando si spegne, si riaccende da solo un istante dopo o resta spento?

Quando si ravvia, presenta dei BSOD prima o lo fa senza ?

Marca e modello dell'alimentatore ?

#8
Zamulel

Zamulel
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 898

Si spegne e si riaccende normalmente, è capitato che si riavviasse svariate volte dopo essersi spento riaccendendosi e spegnendosi ripetutamente da solo 

marca cooler master 80 plus 850W



#9
Brujah

Brujah
  • ...quando mi sono iscritto era tutta campagna...

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 12733

Si spegne e si riaccende normalmente, è capitato che si riavviasse svariate volte dopo essersi spento riaccendendosi e spegnendosi ripetutamente da solo 

marca cooler master 80 plus 850W

 

Probabilmente è un problema di alimentazione o di surruscaldamento, specie se non ci sono schermate blu in mezzo.

 

Non hai specificato il modello di alimentatore; di CM da 850 ce ne sono diversi.

 

In ogni caso è irrilevante, solo la serie V è da prendere in considerazione, il resto è, mi spiace dirlo, fuffa (nota che anche un modello della serie V può rompersi).

 

Saresti il secondo utente in una settimana con un CM andato per margherite in questo forum...

 

Passiamo ora all'aspetto pratico: per venirne a capo ti conviene farti prestare o procurarti un alimentatore diverso dal tuo e vedere se si verifica ancora. Inoltre anche monitorare le temperature di processore e scheda video può essere utile.



#10
Zamulel

Zamulel
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 898

 

Probabilmente è un problema di alimentazione o di surruscaldamento, specie se non ci sono schermate blu in mezzo.

 

Non hai specificato il modello di alimentatore; di CM da 850 ce ne sono diversi.

 

In ogni caso è irrilevante, solo la serie V è da prendere in considerazione, il resto è, mi spiace dirlo, fuffa (nota che anche un modello della serie V può rompersi).

 

Saresti il secondo utente in una settimana con un CM andato per margherite in questo forum...

 

Passiamo ora all'aspetto pratico: per venirne a capo ti conviene farti prestare o procurarti un alimentatore diverso dal tuo e vedere se si verifica ancora. Inoltre anche monitorare le temperature di processore e scheda video può essere utile.

Temperature non superiori a 50 gradi, ho messo settaggi bilanciati di alimentazione, messo 1500 mb file di paging e per il momento va tutto liscio come l'olio



#11
Guest_LyotoeYe

Guest_LyotoeYe
  • Gruppo: Ospiti

Temperature non superiori a 50 gradi, ho messo settaggi bilanciati di alimentazione, messo 1500 mb file di paging e per il momento va tutto liscio come l'olio

 

Perchè prima quanto avevi messo di file paging scusa?

 

Comunque ora niente riavvii?



#12
Brujah

Brujah
  • ...quando mi sono iscritto era tutta campagna...

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 12733

Temperature non superiori a 50 gradi, ho messo settaggi bilanciati di alimentazione, messo 1500 mb file di paging e per il momento va tutto liscio come l'olio

 

Non credo ci sia un nesso tra il file di paging e i problemi che avevi tu ma se ha risolto, meglio così  :saluta:



#13
Guest_LyotoeYe

Guest_LyotoeYe
  • Gruppo: Ospiti
No ma infatti il file paging con quel tipo di riavvi non c 'entra na cippa :sisi:

#14
Zamulel

Zamulel
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 898

Ho reimpostato tutto come prima e per ora nessun riavvio, prima erano 0 mb file di paging ora ci ho messo 1500 mb e tolto prestazioni elevate 



#15
Zamulel

Zamulel
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 898

Ragazzi, ieri ho comprato payday da steam, ci ho giocato 2 orette ed è uscito fuori il messaggio DPC Watchdog Violation, inoltre adesso ogni 40 minuti circa di gioco si chiude da solo e mi manda alla schermata di steam, questo mi succede anche con crysis 3 e The Evil WIthin (Il gioco ha smesso di funzionare), da cosa può essere dovuto?






Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo