Vai al contenuto

Problemi gamepadStrano freeze

- - - - -

  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 3 risposte

#1
David77

David77
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente Pro
  • Messaggi: : 208
Salve a tutti,

Oggi dopo un mese riaccendo la wii u è giocando a nintendoland, in particolare pikmin, la console (o il gamepad) vanno in freeze.
In pratica durante la sessione del gioco ogni tanto il personaggio di Olimar si blocca e per 2-3 secondi richiama i pikmin sebbene io non prema il tasto ZL. ho fatto qualche prova a disconnettere o a riconnette il gamepad...il problema si ripropone anche se ho notato con meno frequenza. La cosa strana è che si verifica solo con il gioco di pikmin.
Premetto che non avevo completato l'aggiornamento della console: è possibile che avendo i dati non scaricati del tutto,siano andati ad interferire in qualche modo? Qualcuno di voi ha avuto problemi del genere? Grazie. David.

#2
Volvagia

Volvagia
  • Super Eye Fan

  • StellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2286

E' possibile, soprattutto considerando che la gamepad ha un firmware tutto suo. Vallo a sapere ora se ti riconosce la console aggiornata anche se la gamepad non ha finito di aggiornarsi. :goccia:

 

Personalmente non ho mai avuto problemi di freeze, ma stai pur certo che se mai dovesse rompersi questa console non ne ricomprerei un'altra neanche venisse a casa Iwata pregandomi in ginocchio sui carboni ardenti.  :saluta:



#3
David77

David77
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente Pro
  • Messaggi: : 208
Ho aggiornato e sembra che si sia risolto tutto. Per fortuna. Probabilmente era semplicemente un problema di aggiornamneto visto che da quando l'ho presa (d1) non ho mai avuto alcun malfunzionamento.

#4
Watanabe

Watanabe
  • Gran Cerimoniere Chozo

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 10805

Avevo avuto lo stesso problema con la prima wiiU dopo un aggiornamento... stranamente, dopo 24-48 ore, senza fare assolutamente nulla, tutto si era magicamente risolto...






Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo