Vai al contenuto

Aiuto problema internet con firefox


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 11 risposte

#1
Claudio_o

Claudio_o
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 19

Ciao ragazzi, sono ormai alcuni giorni che ho dei problemi con la navigazione in internet. Da sempre uso mozilla firefox.
Il problema che riscontro sta nel fatto che il caricamento di pagine, video e quant'altro è rallentato, si blocca, viene visualizzato male e a volta (specie quando apro una nuova scheda) mi da un messaggio di errore.
Vi lascio con delle scan, spero riuscite a capire quale può essere il problema e a darmi una mano!
http://imageshack.us/g/1/10460218/

Link diretti:

http://imageshack.us/f/138/6iqv.png/

 

http://imageshack.us/f/40/ysd9.png/

 

La prima immagine è il messaggio di errore (abbastanza frequente) che mi comprare quando apro una nuova scheda e provo a cercare qualcosa; devo aggiornare una o più volte per far si che mi funga il caricamento della pagina.
Mentre nella seconda (presa da facebook) potete notare le cose postate nella home; non riesco a visualizzare le immagini, devo aprire l'immagine e sperare che me la carica.
"Sperare" perche a volte devo chiudere e riaprire in continuazione per visualizzarla, in quanto sembra che si blocchi il caricamento.
Anche con i video, stesso discorso; molte volte non me lo carica e devo aggiornare più volte la pagina per procedere al caricamento del video (altrimenti vedo solo la finestra del video nera).
Per concludere, a volte non carica bene nemmeno le pagine e vedo solo le "scritte" indicanti i vari link; mi appare una pagina piuttosto disordinata.

Nonostante le mie pessime spiegazioni, spero riusciate a darmi una mano con questo fastidioso problema.
Aggiungo che, sono abbastanza sicuro (e spero) che non sia un qualche tipo di virus visto che non ne ho mi preso uno e non mi sono imbattuto in qualcosa di dannoso negli ultimi giorni che io sappia; in più ho kaspersky attivo come anti virus. Direi sia proprio un problema di mozilla visto che, provando anche internet explorer, non ho avuto problemi nella navigazione ( e parlo di EXPLORER XD).

Rimango in attesa di qualche buon anima che mi aiuti e vi ringrazio in anticipo
 



#2
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976

Prova a disinstallare, pulire con ccleaner, scansione flash con malwarebytes e poi prova a reinstallarlo.



#3
Claudio_o

Claudio_o
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 19

Provato tutto ma il problema persiste, carica male le pagine e mi da quel messaggio di errore T_T


Modificata da Claudio_o, 20 December 2013 - 05:31 PM.


#4
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976

Prova con una versione di firefox precedente



#5
Claudio_o

Claudio_o
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 19

scusa se la domanda è stupida, ma come faccio a provare una versione precedente? XD



#6
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976

ho visto ora, al posto di provare una vecchia, prova la nuova beta http://www.hwfiles.i...941/firefox-27/



#7
Claudio_o

Claudio_o
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 19

Ho scaricato la beta 2 e il problema sembra essere risolto.

Grazie



#8
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976

Perfetto! Probabilmente è un bug di un aggiornamento! :) Se è tutto risolto, posso chiudere? :)



#9
M i T o

M i T o
  • Eye Master

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 34870

anche sul mio netbook non funziona più Firefox :fg: nonostante venga rilevato nei processi attivi il browser non si apre e non visualizza le pagine  :goliath:

 

si può disinstallare tutto conservando tutti i preferiti in qualche modo?

inoltre si può installare una versione lite o mobile di Firefox adatta per i netbook?



#10
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976

Puoi semplicemente importarli in explorer e poi riportarli a installazione fatta. Altrimenti usi sync di firefox. Versione lite non ne conosco, se vuoi trovi la portable in giro nel web



#11
M i T o

M i T o
  • Eye Master

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 34870

Puoi semplicemente importarli in explorer e poi riportarli a installazione fatta. Altrimenti usi sync di firefox. Versione lite non ne conosco, se vuoi trovi la portable in giro nel web

 
grazie delle info ;)
comunque ho installato la versione portable e funziona tutto solo che alcune estensioni di Firefox non sono compatibili,
tipo Firebug che dice Non disponibile per Firefox 19.0 :fg: https://addons.mozil...-dl-mostpopular 
sai se c'è qualcosa di simile a Firebug per Firefox portable come componente aggiuntivo che abbia le stesse funzioni? Flashfirebug dice che ha bisogno di Firebug per funzionare correttamente https://addons.mozil...bug/?src=search qualche esperto può dare consigli? :D

#12
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976

Serve solo per vedere il codice della pagina?






Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo