Vai al contenuto

Aiuto con Lightroomche palle...


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 3 risposte

#1
Banjo

Banjo
  • Eye Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 10431

Allora, dopo il mega aggiornamento (forzoso se volevo usare la sony nex) di sistema operativo e Lr (da 3 a 5) andato tutto a buon fine mi ritrovo oggi con un nuovo fantastico problema   :gesty:

 

 

In pratica oggi ho importato delle foto fatte ieri e Lr mi fa uno strano giochetto: importa le foto in archivio nella giusta cartella MA mi crea una seconda "virtuale" cartella separando di fatto il catalogo, nonostante sia invece tutto a posto se si va a spulciare nel finder le cartelle.

 

IN questa foto si vede il catalogo principale (che dovrebbe essere l'unico) chiamato FOTO e sotto un suo doppione che mi ha creato Lr quando ho importato queste ultime foto oggi. La cosa curiosa è che in quella memory c'erano anche vecchie foto che avevo già importato a luglio nel programma (la cartella 2013-07-26): erano state importate correttamente (nella giusta cartella) e sono state poi reimportate nella posizione sbagliata stavolta, creando di fatto un doppione...  :doson:

 

Schermata2013-08-10alle132309_zps9ff4c04

 

 

 

Aiuto  :doson:



#2
luuca

luuca
  • HardBlackEye

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 15164
davvero strano, mai avutoquesto problema,
quindi nel finder hai una sola cartella? il raddoppio e' unicamente virtuale? a se cancelli una foto in un catalogo? sparisce anche nell'altro?

sembra che tu abbia mantenuto il catalogo vecchio e che la nuova versione di lr ora veda entrambi...

#3
Banjo

Banjo
  • Eye Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 10431

Se cancello una foto sparisce in un solo catalogo perché esiste un solo catalogo, a livello di cartelle nell'hd!  Poi vedi pe ultime 9 foto che sono nel primo "FOTO"? quelle con data 2013-07-26? ecco quelle sono le prime foto scaricate con nex, quindi dopo il doppio aggiornamento di OS e Lr, a dimostrazione che tutto funzionava bene anche dopo l'aggiornamento a Lr5.

 

Poi con la seconda "immissione" di foto della nex nell'archivio è successo il fattaccio. Non so davvero che pesci prendere, l'archivio è uno, quando ho aggiornato a Lr5 funzionava tutto bene  :doson:  



#4
Banjo

Banjo
  • Eye Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 10431

Niente  :doson:  Ho provato anche a creare dei nuovi cataloghi e importarci le foto tramite "importa da catalogo" (in modo da conservare tutte le info e i metadati, comprese cartelle e cartelle dinamiche) ma niente, come infilo una memory per importare qualche foto, indipendentemente dalla data della foto o dalla fotocamera con cui è stata scattata!, mi si ripresenta quel giochetto, mi crea un secondo volume virtuale identico al primo e con lo stesso percorso di destinazione. Le foto sono conservate nel posto giusto ma di fatto in Lr ho due volumi distinti  :doson:

 

 

 

Temo che l'unica soluzione sia creare un nuovo catalogo e importarci le foto manualmente, perdendo così medatadti, valutazioni, cartelle ecc :doson:  Perlomeno non perdo le post-produzioni fatte...






Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo