Vai al contenuto

Rumore ventole all'avvio del pc


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 5 risposte

#1
Verd0emeniS

Verd0emeniS
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente Pro
  • Messaggi: : 109

Ciao a tutti. Sto cercando informazioni in giro per internet, ma non riesco a trovare una risposta decente.

Nel mio case ho 3 ventole: una frontale, una posteriore e una sul lato (che però penso di spostare sul top).

La terza l'ho aggiunta qualche giorno fà e non mi dà alcun problema.

L'unica cosa che ho notato, ma credo sia normale, è che appena accendo il pc tutte le ventole accelerano al massimo (credo) per poi assestarsi (suppongo una volta che sia stato avviato il bios o il SO...).

 

La cosa che mi incuriosisce è che quest'ultima ventola che ho aggiunto fa molto più rumore delle altre quando accelera (credo vada al 100%). Poi una volta caricato windows non dà più fastidio.

 

C'è qualche impostazione diversa o è dovuto al fatto che la ventola è di un'altra marca e può andare a RPM superiori? In giro ho letto che al momento dell'accensione, il sistema eroga alle ventole tutta la potenza, quindi le ventole partono al 100% per poi assestarsi (sucito) a valori più umani.

E' possibile quindi che questa ventola faccia più rumore solo perchè può girare (al 100%) a RPM maggiori???

Nel caso, per curiosità, c'è un modo per abbassare questi giri all'avvio?

 

Spero di essermi spiegato :)



#2
Guest_X-KennyeYe

Guest_X-KennyeYe
  • Gruppo: Ospiti

Queste ventole hanno l'attacco a tre o quattro pin? Comunque ci può stare che quella che hai aggiunto abbia regimi diversi.



#3
Verd0emeniS

Verd0emeniS
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente Pro
  • Messaggi: : 109

http://www.amazon.it...=aerocool shark

 

La ventola è questa. Le altre sono delle Noctua. Aveva a casa che vagava questa e l'ho aggiunta...Riesci a capire? Dovrebbe essere a 3. Scusa, ma sn al lavoro e montandola non son stato lì a guardare i pin. MA credo siano 3



#4
Guest_X-KennyeYe

Guest_X-KennyeYe
  • Gruppo: Ospiti

La Aerocool è 3 pin. Comunque nel BIOS della scheda madre, dovresti avere delle opzioni a riguardo.



#5
Verd0emeniS

Verd0emeniS
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente Pro
  • Messaggi: : 109

La Aerocool è 3 pin. Comunque nel BIOS della scheda madre, dovresti avere delle opzioni a riguardo.

OK! Grazie mille. Quando sarò a casa darò un'occhiata al BIOS.



#6
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976

all'avvio è normale che faccia questa cosa di partire al 100% perchè vengono avviate da bios e quindi sparate al max, appena il bios è partito, si settano alla velocità ottimale






Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo