Vai al contenuto

[Problema] Codice 32 su win7id evento 7000 e 7009


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 13 risposte

#1
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985
mi sono sparite le unità ottiche dalle risorse del computer e nella gestione dispositivi (del pannello di controllo) ho trovato gli errori con codice 32 per le suddette unità. dice che i loro driver (che sono presenti effetivamente nel computer) sono stati bloccati per non so quale motivo. questo problema (secondo me) è stato in qualche modo causato da degli eventi anomali del sistema in base all' ID evento 7000 e 7009 di windows 7. ho provato già a usare il supporto online della microsoft ma non ne vegno ancora a capo.

#2
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976
Ricollegando le componenti in porte diverse non ti rileva nuovamente i driver?

#3
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985
forse ho risolto disintallando manualmente le periferiche tramite gestione dispositivi e dopo il riavvio sono tornate operative...ma attendo ancora..

#4
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976
prova a fare dei riavvi e ad utilizzare le componenti e poi facci sapere ;)

#5
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985
dopo riavvio, primo comportamente strano, l' unità ottica non ha tenuto in memoria il disco presente dentro e ho dovuto rimetterlo. non appaiono le icon correlate ai dischi in uso.

#6
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976
Prova a vedere questo passaggio dal supporto tecnico di MS http://support.micro...om/kb/314060/it

#7
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985
ora per funzionare funziona, ma rimane la "scocciatura" che non appaiono più le icone dei dischi inseriti... :(

#8
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976
ma aspetta per dischi inseriti, dici che non ti compare l'unità in risorse del pc?

#9
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985
no no, le unita ottiche mi appaiono tutte nelle risorse del computer e senza problemi solo che quando inserisco un disco mi compare soltanto il nome di quello che ho inserito ma non la sua rispettiva icona.

se metto per esempio un film come silent hill mi appare E:\SilentHill ma senza la sua icona che per esempio potrebbe essere la ragazzina senza bocca.

#10
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976
aaaaaaaaaaah il file icon ti manca! Quello è perchè non legge l'icon nel file autorun! :)

#11
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985
e come si risolve...?

#12
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976
Dipende se è presente nell'autorun il file immagine da caricare. Comunque, per ora non mi viene in mente nulla per sistemare quel problema, domani vedo se mi riesco a trovare qualcosa in caso ;)

#13
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985
grazie mille tiagiullo ;)

EDIT: confermo di nuovo il problema di memoria ottica - dopo ogni riavvio, l' unità ottica non ha tenuto in memoria il disco presente dentro

Modificata da nith, 23 January 2013 - 01:30 PM.


#14
nith

nith
  • life is a 0-1

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2985
azz..nessun altro ha idee ?




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo