Vai al contenuto

Problema con il download dal pan (errore installazione)


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 4 risposte

#1
Alexxxx89

Alexxxx89
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente Pro
  • Messaggi: : 168
Ciao a tutti, ho un problema con il download dei contenuti dal psn. In pratica quando io scarico un gioco e provo ad installarlo l'installazione parte ma arrivato ad un certo punto si blocca e mi dice che c'è un errore. L'installazione fallisce e mi crea un file dal nome "dati danneggiati".
Ho una ps3 fat collegata al router in wifi ed ho come l'impressione che la console mi perda i pacchetti e poi faccia un casino nell'istallazione... come mai? Aiutatemi perchè ho appena attivato il plus e non riesco a mettere neanche un gioco!

#2
XX-YY-ZZ

XX-YY-ZZ
  • Eye Master

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 30406
forse c'è qualche settore danneggiato sull'hd... se il file non è enorme lo lascerei, cos' occupa la zona danneggiata... però non so se riesci a mettere un ulteriore download per il medesimo vg

#3
Alexxxx89

Alexxxx89
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente Pro
  • Messaggi: : 168
come posso riparare l'hard disk? in pratica non riesco proprio a mettere nessun gioco! Lo scarico e poi vado per istallarlo ma fallisce... uff

#4
Yokopoko

Yokopoko
  • First Official "Metroid Other M" Fanboy

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2999

come posso riparare l'hard disk? in pratica non riesco proprio a mettere nessun gioco! Lo scarico e poi vado per istallarlo ma fallisce... uff


Non c'è soluzione se non quella di sostituirlo con uno funzionante... ;)

#5
Alexxxx89

Alexxxx89
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente Pro
  • Messaggi: : 168
Ho formattato l ps3 e ho provato a scaricare le demo con il cavo ethernet: risultato: i download adesso vanno e solo in un caso ho avuto un errore. Quindi direi che il problema la connessione tramite wifi




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo