Vai al contenuto

Aiuto urgente e disperato per Wifi-extenderNetgear WN2000Rpt v2


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 26 risposte

#1
Ovino81

Ovino81
  • Eye Master

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 32543
Ho bisogno di un aiuto per riuscire a configurare questo marchingegno infernale (più che altro di infernale c'è la mia linea, ma tant'è...)

Partiamo dall'inizio.

A me arriva in casa solo il cavo ethernet. Il router è sul tetto incorporato all'antennina per la ricezione dell'HiperLan.

Il cavo è collegato ad un access point che fornisce wi-fi a tutta casa.

Per collegarmi devo inserire manualmente tutti i parametri ed assegnare un indirizzo Ip statico a tutti gli apparati, in quanto non permette il riconoscimento automatico delle impostazioni.

Partendo dalle premesse, il netgear riconosce la mia linea e ne genera un altra col suffisso .ext, e fin qui tutto ok.
Il problema è che non riesco, da qui, ad accedere in nessun modo ad internet, neppure inserendo manualmente le impostazioni. Qualcuno ha la sfera magica e può aiutarmi!?!?

#2
Guest_LyotoeYe

Guest_LyotoeYe
  • Gruppo: Ospiti
Domanda sciocca hai inserito manualmente il dns relativo al tuo provider?

Sent from Htc One S

#3
Ovino81

Ovino81
  • Eye Master

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 32543

Domanda sciocca hai inserito manualmente il dns relativo al tuo provider?

Sent from Htc One S

Si.

Ti scrivo i dati:

Mio Pc (con il quale mi collego ad internet):

Ip 192.168.1.200
Subnet Mask 255.255.255.0
Gateway 192.168.1.254
Dns 213.225.200.200

Ho provato a settare l'extender così:

Ip 192.168.1.201
Subnet Mask 255.255.255.0
Gateway 192.168.1.254
Dns 213.225.200.200

A sua volta ho provato a collegare il pc all'extender usando come gateway l'ip dell'extender... Niente... :will2:

#4
Tiagullo

Tiagullo
  • L'uomo Dei Notebook!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 14976
Mi sembra strano come Gateway però quello. Provato a vedere se si collega al tuo router con quell'indirizzo di Gateway?

#5
Guest_SprizzoeYe

Guest_SprizzoeYe
  • Gruppo: Ospiti
Hai provato a seguire questa procedura?
http://www.downloads..._07SEPT2011.pdf

Il netgear è associato alla rete wireless esistente?


La configurazione IP che hai dato al netgear è corretta.....
e il gateway che devi assegnare ai dispositivi che si collegano al netgear deve sempre essere l'indirizzo del router (192.168.1.254)....

Modificata da Sprizzo, 28 August 2012 - 05:06 PM.


#6
Ovino81

Ovino81
  • Eye Master

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 32543
quello è il gateway che normalmente uso per accedere ad internet...

#7
Ovino81

Ovino81
  • Eye Master

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 32543
si, è il libretto delle istruzioni. riesco a collgare la rete a quella esistente, ma nn riesco ad accedere ad internet...

#8
Guest_SprizzoeYe

Guest_SprizzoeYe
  • Gruppo: Ospiti
Nella tua configurazione attuale (ovvero col pc collegato in wifi al netgear), se dal tuo pc apri il prompt dei comandi e scrivi:
ping 192.168.1.254 che risultato ottieni?

#9
Guest_LyotoeYe

Guest_LyotoeYe
  • Gruppo: Ospiti
Dns 1 ok (prova anche qualche open dns) e dns 2 ? Cosa hai messo per dns 2 ? (primario lo ha inserito l'altro dico) come gateway direi che ci siamo... :sisi: cavoli sto pure dallo smartphone altrimenti mi mettevo a fare ricerche a valanga dalla rete.....

Sent from Htc One S

#10
Ovino81

Ovino81
  • Eye Master

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 32543

Nella tua configurazione attuale (ovvero col pc collegato in wifi al netgear), se dal tuo pc apri il prompt dei comandi e scrivi:
ping 192.168.1.254 che risultato ottieni?


host nn raggiungibile con se il gateway del pc è uguale all'ip del netgear

richiesta scaduta se il gateway è quello del router...

#11
Ovino81

Ovino81
  • Eye Master

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 32543

Dns 1 ok (prova anche qualche open dns) e dns 2 ? Cosa hai messo per dns 2 ? (primario lo ha inserito l'altro dico) come gateway direi che ci siamo... :sisi: cavoli sto pure dallo smartphone altrimenti mi mettevo a fare ricerche a valanga dalla rete.....

Sent from Htc One S


mi da solo il primario. ho provato a mettere il secondario del router, ma nn cambia niente...

mi sa che mi tocca comprate cavo e crimpatrice...

#12
Guest_SprizzoeYe

Guest_SprizzoeYe
  • Gruppo: Ospiti

host nn raggiungibile con se il gateway del pc uguale all'ip del netgear

richiesta scaduta se il gateway quello del router...

allora il netgear non associato correttamente alla wifi....

#13
Ovino81

Ovino81
  • Eye Master

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 32543

allora il netgear non è associato correttamente alla wifi....

ma quello è l'unica cosa che fa in automatico... :will2:

ricerca il wi-fi e si prende il nome... :will2:

#14
Sicuramente Qualcuno

Sicuramente Qualcuno
  • Vincitrice del 3 Tetta Contest Gif Edition: Alexandra Daddario

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 21002
la funzione di assegnare gli ip in automatico è proprio disabilitata?
hai un altro acces da provare?

#15
Guest_SprizzoeYe

Guest_SprizzoeYe
  • Gruppo: Ospiti
nell access point la wifi aperta o serve la chiave di sicurezza?




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo