Vai al contenuto

Help per proiettore Espon TW-4400


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 4 risposte

#1
Slavin

Slavin
  • In hype :D

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 39901
Raga ho un problema con questo proiettore... l'immagine si fa sempre più scura :(

da cosa può dipendere? la fatto che stia in una stanza dove fumo?

dalla lampada? quanto dovrebbe durare? a me segna 1300 ore...

#2
Aran Banjo

Aran Banjo
  • Super Eye Fan

  • StellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1592
1300 ore potrebbe essere un inizio di decadimento della lamp, se la usi in eco mode dovrebbe durare sulle 3000 ore non eco mode 2000,

se fumi molto potresti aver sporcato le ottiche (gli lcd non le hanno sigillate), se il problema è grave ricorri all'assistenza la Epson ne ha una ottima (esperienza personale)

#3
Slavin

Slavin
  • In hype :D

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 39901
perfetto... ho cambiato la lampada... montato quella nuova e ora l'immagine è scurissima :fg:

non solo... c'è una "colonna" con colori sfalsati sulla sinistra :(

#4
Aran Banjo

Aran Banjo
  • Super Eye Fan

  • StellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1592
credo tu abbia un problema di matrici disallineate, mandalo in assistenza e vedi che dicono




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo