Vai al contenuto

Riga nel bel mezzo della fotoCome mai?


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 13 risposte

#1
Alex88

Alex88
  • EyeFicionados Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 42986
Heylà :D

Volevo chiedervi se avete idea di cosa potrebbe essere la riga che si vede nel bel mezzo della foto:

Immagine inserita


Da qualche tempo spesso mi capitano foto con questa riga in mezzo e non riesco a capire perchè. Mi sembra che capitino in particolare con le impostazioni tutte sull'automatico, quindi non dovrebbe essere un problema dell'obiettivo perchè non sempre c'è.
Idee?
Grazie! ^_^

#2
luuca

luuca
  • LeicAddicted

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 13739
per prima cosa prova ad usare una memory card diversa.
se non e' quello allora penso sia colpa del sensore...

#3
Alex88

Alex88
  • EyeFicionados Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 42986

per prima cosa prova ad usare una memory card diversa.

Giusto per tentare di capirci qualcoss di più, dici che potrebbe essere mezza andata la memoria quindi? Sarebbe quella la motivazione?

se non e' quello allora penso sia colpa del sensore...

Sensore di...? :D

#4
Gatsu81

Gatsu81
  • No Party

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Collaboratore Forumeye
  • Messaggi: : 40048

Giusto per tentare di capirci qualcoss di più, dici che potrebbe essere mezza andata la memoria quindi? Sarebbe quella la motivazione?


Sensore di...? :D

Luce XD

Il sensore è l'elemento che "traduce" i raggi luminosi in immagini digitali: in pratica è quello che ha sostituito, nelle macchinette digitali, il ruolo della pellicola ;)

Il problema è che se veramente il sensore ha qualche quasto fisico, credo sia difficilmente risolvibile se non rivolgendosi all'assistenza del produttore :unsure: a proposito che macchina è?

#5
Alex88

Alex88
  • EyeFicionados Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 42986

Il sensore è l'elemento che "traduce" i raggi luminosi in immagini digitali

E non c'entra se la foto è scattata in ambienti chiusi, all'aperto, di giorno o di notte, giusto?
Dovrei fare qualche prova oggi, spero di ricordarmi... Se fosse il sensore quindi tutte le foto dovrebbero sempre avere la riga oppure è possibile che a volte la foto sia a posto?

a proposito che macchina è?

Canon G11 ;)

#6
luuca

luuca
  • LeicAddicted

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 13739
non sono un tecnico, ma potrebbe essere tutta una colonna di fotoricettori che non iceve corrente o qualcosa del genere, quindi potrebbe non accadere sempre ma solo in determinate condizioni (sensibilita' iso impostata, oppure dopo un lungo periodo dall'accensione per surriscaldamento, ecc...)

in ogni caso quasi certamente e' un problema del sensore e ti tocca mandare la macchina in assistenza.
se e' ancora in garanzia penso rientri come tipologia di difetto

diverso sarebbe uno solo o piu' dead pixel, ma una colonna intera...

#7
Alex88

Alex88
  • EyeFicionados Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 42986
Ho provato ad aprire un topic anche sul forum della Canon, vediamo cosa dicono anche lì :lenny:

Che palle se dovessi mandarla in assistenza :will2:

#8
LUK@

LUK@
  • EyeFicionados Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 52662
Secondo me visto che la linea capita nel mezzo ė un problema di elaborazione immagine da parte del processore della macchina fotografica

#9
Alex88

Alex88
  • EyeFicionados Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 42986
Sapete cos'ho notato ieri sera? Che la riga si vede anche nello schermino della macchina fotografica una volta che si riguardano le foto scattate!

#10
LUK@

LUK@
  • EyeFicionados Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 52662

Sapete cos'ho notato ieri sera? Che la riga si vede anche nello schermino della macchina fotografica una volta che si riguardano le foto scattate!

Allora ė un problema di elaborazione d'immagine

#11
Zangief

Zangief
  • SimplyRavishing

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente
  • Messaggi: : 21047
Riga nel bel mezzo della foto

Immagine inserita

Scusate :will2:

#12
LUK@

LUK@
  • EyeFicionados Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 52662

Riga nel bel mezzo della foto

Immagine inserita

Scusate :will2:

l'hai fatta tu ?

#13
Alex88

Alex88
  • EyeFicionados Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 42986
Era una battuta sulla capitole lettone :D

#14
Banjo

Banjo
  • Eye Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 10431
L'umorismo (e la grammatica) fioccano da queste parti eh! :sisi:


Cmq ti rimane un'ultima cosa da fare, hai controllato se la riga c'era proprio nella realtà? perché se così fosse la macchina non avrebbe nessun problema! :goodboy:




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo