Vai al contenuto

Domanda pre-creazione thread ^_^Posso postare qui un problema riguardante la ms della psp?

- - - - -

  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 4 risposte

#1
Sephiroth_90

Sephiroth_90
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente Pro
  • Messaggi: : 170
Come da titolo ho un problema alla ms della psp e vorrei sapere, prima di aprire un topic ufficiale e spiegare tutti i dettagli al riguardo, se questa è la sezione giusta.
Fatemi sapere, grazie.

#2
XX-YY-ZZ

XX-YY-ZZ
  • Eye Master

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 29938
ha per caso dei settori danneggiati?

#3
Ranger Walker

Ranger Walker
  • Ranger Eye

  • StellettaStellettaStellettaStelletta
  • Gruppo: Bannati Everyeye
  • Messaggi: : 2433
Altro Topic da Zona Hardware :D
Comunque posta pure... anche se ormai si parla solo di Vita, dopotutto questa è anche la sezione della PSP :P

#4
Sephiroth_90

Sephiroth_90
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente Pro
  • Messaggi: : 170
Beh allora praticamente ho due ms che uso per psp, uno da 2GB che uso per i giochi e una da 8GB che usavo per i film, musica, manga, ecc.
Un giorno la console mi scappò di mano e da allora non riconosce il ms da 8GB. Praticamente il led arancione quello sopra il wi-fi lampeggia e la psp non accede nemmeno alla XMB.
Ho provato allora a formattarla da pc, che riconosceva i file e cartelle di sistema del ms, ma nemmeno così ho risolto.
Ho provato ad inserirla nella psp di mio fratello, identica alla mia (psp 2004 slim) se non per colore, ma nemmeno funziona.
Un giorno un amico mi porta la sua psp (psp 1000 fat) e provando ad inserire il mio ms da 8GB lo riconosce senza problemi.
Come mai?
Come posso, se possibile, risolvere il problema?

Inoltre se posso vorrei postare un'altra domanda:
Un giorno per sbaglio cadde dell'acqua sulla psp ed io stupidamente la accesi (che deficente) ed ovviamente era "impazzita": metteva e toglieva il muto ripetutamente, qualsiasi iso/homebrew si avviava dopo 100000 tentativi dopo aver tolto e rimesso la batteria altrettante volte. La lasciai per 3 giorni ad asciugare e dopodichè pian piano il problema del volume si risolse ma quell'altro problema no.
Da allora ogni volta che accendo la psp e spesso anche mentre gioco dallo sportellino dietro si sentono rumori e andando ad aprire si vede la testina ed il laser che girano come ci fosse un UMD e sempre se avvio un gioco o un homebrew devo spegnerla e riaccenderla rimuovendo e riinserendo la batteria e dopo svariati tentativi finalmente parte.
Come posso, se possibile, risolvere il problema?

Grazie. ^_^

#5
Ranger Walker

Ranger Walker
  • Ranger Eye

  • StellettaStellettaStellettaStelletta
  • Gruppo: Bannati Everyeye
  • Messaggi: : 2433
Uhm.... hai idea del calvario inflitto a quella povera PSP?
E' sorprendente che ancora possa accendersi. Alla faccia delle PlayStation fragili XD

Comunque ti avverto, da regolamento è vietato trattare argomenti legati a materiale pirata o illecito.
Per la soluzione ai tuoi problemi di pirateria, sei nel forum sbagliato.

Unico consiglio che posso darti è di utilizzare materiale (UMD) non contraffatto, testato appositamente per funzionare in maniera corretta. In mancanza di simili presupposti, non c'è da sorprendersi che la tua console funzioni male.


Per quanto concerne gli homebrew, per i quali si può chiudere un'occhio, ti converrebbe dare una rinfrescata alla console con uno dei più recenti TN HEN con fix permanente.




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo