Vai al contenuto

Problema Audio PS3 con FF 13


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 1 risposte

#1
Rasengan

Rasengan
  • Kira il Dio del Nuovo Mondo

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 9757
Scusate ragazzi io ho un problema con questo gioco :(

L'ho inserito la prima volta e mi da problemi di audio...in pratica dall'inizio del introduzione e anche dal menu principale e tutto il gioco l'audio mi va a scatti...non credo sia un problema della PS3 visto che lo fa solo con FF 13...Avete sentito parlare per caso ? come mai ?
La PS3 è collegata in HDMI.

Modificata da Rasengan, 29 November 2011 - 03:27 PM.


#2
Rasengan

Rasengan
  • Kira il Dio del Nuovo Mondo

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 9757
Leggendo su internet ho letto alcune persone che hanno avuto i miei stessi problemi...

Dice che puņ essere che dipenda dal cavo HDMI, per il fatto che ci vuole uno versione 1.4...Puo essere ? Sinceramente nn ci capisco una mazza...Se c'e un esperto che puņ dire qualcosa mi fa piacere...


Perchč il fatto č strano...inizia la presentazione di F13 e va a scatti...Se per esempio invece lascio che la presentazione si ripeta 2 o 3 volte...l'audio si normalizza e torna tutto per bene...Strano come cosa :( Bho...




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo